# Contents

## About This Document
- Purpose [xxi]
- Intended Audience [xxi]
- Reason for Reissue [xxi]
- How to Use This Document [xxii]
- Conventions Used in This Document [xxii]
- Contact Information [xxiv]
- Document Reproduction/Photocopying [xxv]
- How to Comment on This Document [xxv]
  - To Submit Comments by E-mail [xxv]
  - To Submit Comments by Fax [xxv]
- Customer Support Contact Information [xxvi]
  - Phone [xxvi]
  - E-mail [xxvi]
  - Fax [xxvi]
  - Customer Support Hours of Operation [xxvi]

## 1 Getting Started
- Introduction [1-1]
- Purpose of this Chapter [1-1]
- Prerequisite Skills and Knowledge [1-2]
- Before You Begin [1-2]
  - About the Documentation [1-2]
  - Conventions [1-2]
    - Special Buttons [1-2]
    - Keyboard Equivalents [1-3]
      - Selecting Options [1-3]
      - Entering Information [1-4]
  - Menu Bar [1-4]
  - Media Scheduling Considerations [1-5]
- Media Scheduling - Logging On [1-5]
## Contents

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select a Location</td>
<td>1-6</td>
</tr>
<tr>
<td>Viewing Logon Information</td>
<td>1-6</td>
</tr>
<tr>
<td>• Logging Off</td>
<td>1-7</td>
</tr>
<tr>
<td>• Exiting Media Scheduling</td>
<td>1-7</td>
</tr>
</tbody>
</table>

2 Common Functions & Features

- Introduction                                                | 2-1  |
- Media Scheduling Modes                                      | 2-1  |
  - Standard Mode                                              | 2-2  |
  - Schedule Monitor Mode                                      | 2-4  |
- Sorting Information                                          | 2-4  |
- Media Scheduling Search                                     | 2-6  |
  - Bookings Search                                            | 2-6  |
  - Equipment Search                                           | 2-9  |
  - Equipment Groups Search                                    | 2-11 |
  - Rooms Search                                               | 2-13 |
  - Maintenance Search                                         | 2-16 |
  - Patrons Search                                             | 2-18 |
- Bibliographic Media Search                                   | 2-20 |
  - Search Buttons                                             | 2-21 |
    - Search Limits                                            | 2-22 |
  - Keyword Tab                                                | 2-24 |
  - Index Selection Tab                                        | 2-31 |
    - Headings Keyword Searches                                | 2-35 |
  - Builder Tab                                                | 2-40 |
  - History Tab                                                | 2-47 |
- Setting Options                                              | 2-53 |
  - General Tab                                                | 2-53 |
  - Inventory Tab                                              | 2-55 |
  - Scheduler Tab                                              | 2-56 |
  - Bookings Tab                                               | 2-58 |
  - Searching Tab                                              | 2-60 |
  - List Bar Tab                                               | 2-62 |
  - Schedule Monitor Tab                                       | 2-63 |
  - Charge/Discharge Tab                                       | 2-64 |
  - Sounds Tab                                                 | 2-66 |
Contents

3 Standard Mode - Inventory

- Introduction 3-1
- Rooms 3-2
  - Create Room 3-3
  - Edit Room 3-10
  - Delete Room 3-13
  - Search for a Room 3-14
  - Printing Room Records 3-14
- Equipment 3-16
  - Editing Equipment 3-17
  - Deleting Equipment 3-18
  - Printing Equipment Reports 3-18
  - Options 3-18
    - Creating a New Piece of Equipment 3-19
      - Details Tab 3-19
      - Bookings Tab 3-21
      - Viewing Bookings 3-22
      - Editing Bookings 3-22
      - Maintenance Tab 3-22
      - Viewing Scheduled Maintenance 3-23
      - Viewing a Specific Maintenance Item 3-23
      - Adding a New Maintenance Item 3-23
      - Deleting a Maintenance Item 3-23
      - Notes Tab 3-24
      - Adding a note 3-24
      - Deleting a Note 3-24
      - Undoing a Note 3-24
      - Properties Tab 3-25
- Equipment Groups 3-26
  - Viewing Items in the Group 3-27
  - Editing Group Information 3-27
  - Deleting a Group 3-28
  - Printing Group Reports 3-28
  - Creating a New Group Inventory 3-29
    - Details Tab 3-29
    - Bookings Tab 3-31
    - Viewing Bookings 3-31
    - Editing Bookings 3-32
Contents

Members Tab 3-32
Adding Equipment to a Group 3-32
Removing Equipment from a Group 3-33
Notes Tab 3-33
Adding a Note 3-34
Deleting a Note 3-34
Undoing a Note 3-34
Properties tab 3-34
• Equipment Maintenance 3-35
  Editing a Maintenance Item 3-36
  Deleting a Maintenance Item 3-37
  Printing Maintenance Reports 3-37
  Creating a New Maintenance Record 3-37
Details Tab 3-38
Properties Tab 3-39

4 Standard Mode - Schedule

• Introduction 4-1
• Day View Screen 4-2
  Viewing a Different Date 4-3
  Creating a New Booking 4-4
  Editing a Booking 4-4
  Deleting a Booking 4-4
  Canceling a Booking 4-4
  Charging a Booking 4-4
  Discharging a Booking 4-5
  Printing Booking Reports 4-5
  Options 4-6
• Month View Screen 4-6
  Viewing a Different Date 4-7
  Creating a New Bookings 4-7
  Options 4-7
• Year View Screen 4-7
  Viewing a Different Date 4-8
  Creating a New Booking 4-9
  Customization 4-9
• Charge Screen 4-9
## Contents

Charging a Booking 4-10  
Viewing Booking Details 4-10  
Editing a Booking 4-11  
Deleting a Booking 4-11  
Canceling a Booking 4-11  
Quick Discharge Screen 4-11  
  * Discharge Screen 4-12  
  Discharging a Booking 4-14  
  Viewing Booking Details 4-15  

## 5 Standard Mode - Bookings

* Introduction 5-1  
* New Booking 5-2  
  Schedule 5-2  
  Media 5-7  
  Room 5-9  
  Equipment 5-11  
  Notes 5-14  
  Staff 5-14  
  Properties 5-15  
  Create/Save New Booking 5-16  
  Copy/Save Booking 5-18  
  Print Saved Booking 5-20  
  Delete Booking 5-21  
  Charge Booking 5-22  
  Discharge Booking 5-23  
  Booking Wizard 5-25  
  Creating a Booking with Booking Wizard 5-25  
* New Pick-Up 5-28  
  Creating a New Pick-Up Booking 5-28

## 6 Standard Mode - Staffing

* Introduction 6-1  
* Staff 6-1  
  Changing Status 6-2
Contents

Deleting Staff 6-3
Adding New Staff Members 6-3
• Barcodes 6-4
  Adding a Barcode to a New Record 6-4
  Adding Barcodes to Saved Records 6-5
  Changing the Barcode Status 6-6
  Deleting a Barcode 6-6
  Closing the Barcode Box 6-6

7 Schedule Monitor

• Introduction 7-1
  Refreshing Screens 7-2
• Conflict Resolution & Warning 7-3
  Editing a Booking 7-4
  Printing Booking Reports 7-4
• Delivery and Cleanup Notification 7-4
  Charging a Booking 7-5
  Discharging a Booking 7-5
  Editing a Booking 7-6
  Canceling a Booking 7-6
  Printing Booking Reports 7-6
• Pickup Slips 7-7
  Editing a Booking 7-8
  Canceling a Booking 7-8
  Printing Booking Reports 7-8
• Room Schedules 7-8
  Editing a Booking 7-9
  Canceling a Booking 7-10
  Printing Booking Reports 7-10
• Library Media Scheduled Rooms 7-10
  Editing a Booking 7-11
  Viewing Items in a Booking 7-11
  Printing Booking Reports 7-11
• Equipment Pick Up List 7-11
  Viewing and Updating the Equipment Pick Up List 7-13
  Assigning Generic Items 7-13
    Changing the Time Period 7-13
## Contents

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Printing the Equipment Pick List</td>
<td>7-14</td>
</tr>
<tr>
<td>• Item Pick Up List</td>
<td>7-14</td>
</tr>
<tr>
<td>Viewing and Updating the Item Pick Up List</td>
<td>7-15</td>
</tr>
<tr>
<td>Assigning Generic Media Items</td>
<td>7-16</td>
</tr>
<tr>
<td>Changing the Time Period</td>
<td>7-16</td>
</tr>
<tr>
<td>Printing the Item Pick List</td>
<td>7-17</td>
</tr>
</tbody>
</table>

IN                   Index                   IN-1
Figures

1 Getting Started

1-1. Ellipsis Button 1-3
1-2. Drop-down Arrow Button 1-3
1-3. Media Scheduling Logon Window 1-5
1-4. Select Current Location 1-6
1-5. Login Information 1-6

2 Common Functions & Features

2-1. Inventory, Schedule, Bookings, and Staffing Buttons 2-2
2-2. Taskbar 2-3
2-3. Sort 2-5
2-4. Search dialog box for Bookings 2-7
2-5. Search dialog box for Equipment 2-10
2-6. Search dialog box for Equipment Groups 2-12
2-7. Search dialog box for Rooms 2-15
2-8. Search dialog box for Maintenance 2-17
2-9. Search dialog box for Patrons 2-19
2-10. Search dialog box 2-21
2-11. Search Limits dialog box 2-22
2-12. Search Limits selected 2-23
2-13. Keyword tab (bibliographic media search) 2-24
2-14. Title List 2-28
2-15. Selected Bibliographic Records, Holdings, and Items 2-28
2-16. View holdings record detail 2-29
2-17. Select Desired Media Type 2-30
2-18. Media tab booking selection 2-30
2-19. Index Selection tab (bibliographic media search) 2-31
2-20. Example Headings List 2-34
2-21. Example Browse Headings List 2-35
2-22. Top, Up, Refresh, Down and Bottom Buttons 2-35
2-23. Title List 2-37
2-24. Selected Bibliographic Records, Holdings, and Items 2-38
2-25. View holdings record detail 2-39
2-26. Select Desired Media Type 2-39
Figures

2-27. Media tab booking selection 2-40
2-28. Builder tab (bibliographic media search) 2-41
2-29. Title List 2-44
2-30. Selected Bibliographic Records, Holdings, and Items 2-44
2-31. View holdings record detail 2-45
2-32. Select Desired Media Type 2-46
2-33. Media tab booking selection 2-46
2-34. History tab (bibliographic media search) 2-47
2-35. Title List 2-50
2-36. Selected Bibliographic Records, Holdings, and Items 2-50
2-37. View holdings record detail 2-51
2-38. Select Desired Media Type 2-52
2-39. Media tab booking selection 2-52
2-40. Options 2-53
2-41. Options - General tab 2-54
2-42. Options - Inventory tab 2-56
2-43. Options - Scheduler tab 2-57
2-44. Options - Bookings tab 2-59
2-45. Options - Searching tab 2-60
2-46. Options - List Bar tab 2-62
2-47. Options - Schedule Monitor tab 2-63
2-48. Options - Charge/Discharge tab 2-65
2-49. Options - Sounds tab 2-66

3 Standard Mode - Inventory

3-1. Inventory listbar options 3-2
3-2. Room Inventory - (New) dialog box 3-4
3-3. Room Name example 3-6
3-4. Room Detail Types 3-6
3-5. Room Inventory - Equipment tab 3-8
3-6. Multiple Barcodes dialog box 3-8
3-7. Move Equipment/Group dialog box 3-9
3-8. Equipment move warning message 3-11
3-9. Room Inventory dialog box for editing Rooms record 3-12
3-10. Equipment Button 3-16
Figures

3-11. Inventory - Equipment 3-17
3-12. Equipment move warning message 3-18
3-13. Equipment Inventory - Details tab 3-20
3-14. Equipment Inventory - Bookings tab 3-22
3-15. Equipment Inventory - Maintenance tab 3-23
3-16. Equipment Inventory - Notes tab 3-24
3-17. Equipment Inventory - Properties tab 3-25
3-18. Equipment Groups Button 3-26
3-19. Inventory - Equipment Groups 3-27
3-20. Equipment move warning message 3-28
3-21. Group Inventory - Details tab 3-30
3-22. Group Inventory - Bookings tab 3-31
3-23. Group Inventory - Members tab 3-32
3-24. Group Inventory - Notes tab 3-33
3-25. Group Inventory - Properties tab 3-35
3-26. Equipment Maintenance Button 3-35
3-27. Inventory - Equipment Maintenance 3-36
3-28. Maintenance - Details tab 3-38
3-29. Maintenance - Properties tab 3-40

4 Standard Mode - Schedule

4-1. Scheduling Buttons 4-2
4-2. Booking Schedule - Day View 4-3
4-3. Day View Button 4-3
4-4. Booking Schedule - Month View 4-6
4-5. Month View Button 4-7
4-6. Booking Schedule - Year View 4-8
4-7. Year View Screen 4-8
4-8. Booking Schedule - Charge 4-9
4-9. Charge Button 4-10
4-10. Booking Schedule - Quick Discharge 4-11
4-11. Quick Discharge Button 4-12
4-12. Booking Schedule - Discharge 4-13
4-13. Discharge Button 4-13
Figures

5  Standard Mode - Bookings

5-1. Booking Schedule tab 5-3
5-2. Patron Counter Information 5-6
5-3. Booking Calendars dialog box 5-6
5-4. Multiple Bookings 5-7
5-5. Booking Media tab 5-8
5-6. Booking Room tab 5-9
5-7. Generic Room Selection - Room tab 5-11
5-8. Booking Equipment tab 5-11
5-9. Booking Equipment tab 5-12
5-10. Equipment Inventory details 5-13
5-11. Booking Notes tab 5-14
5-12. Booking Staff tab 5-15
5-13. Booking Properties tab 5-16
5-14. Save and Close button 5-17
5-15. Save and New button 5-18
5-16. Booking confirmation number 5-19
5-17. Enter Requester for Copied Booking dialog box 5-19
5-18. Charged booking 5-23
5-19. Booking complete 5-25
5-20. Booking Wizard dialog box 5-26
5-21. Booking dialog box with confirmation (Booking Wizard) 5-27
5-22. Automatically Charge New Pick-Up Bookings option 5-28
5-23. New Immediate Pick-Up Booking dialog box 5-29
5-24. Booking charged successfully! message confirmation 5-30

6  Standard Mode - Staffing

6-1. Staffing Tool Button 6-1
6-2. Staffing 6-2
6-3. Staffing Button 6-2
6-4. Barcodes 6-4
# Figures

## Schedule Monitor

<table>
<thead>
<tr>
<th>Figure</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>7-1.</td>
<td>Schedule Monitor Buttons</td>
</tr>
<tr>
<td>7-2.</td>
<td>Schedule Monitor - Conflict Resolution and Warning</td>
</tr>
<tr>
<td>7-3.</td>
<td>Conflict Resolution &amp; ... Button</td>
</tr>
<tr>
<td>7-4.</td>
<td>Schedule Monitor - Delivery and Cleanup Notification</td>
</tr>
<tr>
<td>7-5.</td>
<td>Delivery and Cleanup Notification Button</td>
</tr>
<tr>
<td>7-6.</td>
<td>Schedule Monitor - Pickup Slips</td>
</tr>
<tr>
<td>7-7.</td>
<td>Pickup Slips Button</td>
</tr>
<tr>
<td>7-8.</td>
<td>Schedule Monitor - Room Schedules</td>
</tr>
<tr>
<td>7-9.</td>
<td>Room Schedules Button</td>
</tr>
<tr>
<td>7-10.</td>
<td>Schedule Monitor - Library Media Scheduled Rooms</td>
</tr>
<tr>
<td>7-11.</td>
<td>Library Media Scheduled Rooms Button</td>
</tr>
<tr>
<td>7-12.</td>
<td>Schedule Monitor - Equipment Pick-Up List</td>
</tr>
<tr>
<td>7-13.</td>
<td>Equipment Pick-Up List Button</td>
</tr>
<tr>
<td>7-14.</td>
<td>Schedule Monitor - Item Pick Up List</td>
</tr>
<tr>
<td>7-15.</td>
<td>Item Pick-Up List Button</td>
</tr>
</tbody>
</table>
## Tables

### 2 Common Functions & Features

<table>
<thead>
<tr>
<th></th>
<th>Description</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>2-1</td>
<td>Bookings search criteria tabs</td>
<td>2-8</td>
</tr>
<tr>
<td>2-2</td>
<td>Equipment search criteria tabs</td>
<td>2-10</td>
</tr>
<tr>
<td>2-3</td>
<td>Equipment Groups search criteria tabs</td>
<td>2-13</td>
</tr>
<tr>
<td>2-4</td>
<td>Rooms search criteria tabs</td>
<td>2-15</td>
</tr>
<tr>
<td>2-5</td>
<td>Maintenance search criteria tabs</td>
<td>2-18</td>
</tr>
<tr>
<td>2-6</td>
<td>Patrons search criteria tabs</td>
<td>2-20</td>
</tr>
<tr>
<td>2-7</td>
<td>Search buttons</td>
<td>2-21</td>
</tr>
<tr>
<td>2-8</td>
<td>Keyword tab options</td>
<td>2-25</td>
</tr>
<tr>
<td>2-9</td>
<td>Index Selection tab options</td>
<td>2-32</td>
</tr>
<tr>
<td>2-10</td>
<td>Builder tab options</td>
<td>2-41</td>
</tr>
<tr>
<td>2-11</td>
<td>History tab information/options</td>
<td>2-47</td>
</tr>
<tr>
<td>2-12</td>
<td>General tab options</td>
<td>2-54</td>
</tr>
<tr>
<td>2-13</td>
<td>Inventory tab options</td>
<td>2-56</td>
</tr>
<tr>
<td>2-14</td>
<td>Scheduler tab options</td>
<td>2-57</td>
</tr>
<tr>
<td>2-15</td>
<td>Bookings tab options</td>
<td>2-59</td>
</tr>
<tr>
<td>2-16</td>
<td>Searching tab options</td>
<td>2-61</td>
</tr>
<tr>
<td>2-17</td>
<td>List Bar tab options</td>
<td>2-62</td>
</tr>
<tr>
<td>2-18</td>
<td>Schedule Monitor tab options</td>
<td>2-64</td>
</tr>
<tr>
<td>2-19</td>
<td>Charge/Discharge tab options</td>
<td>2-65</td>
</tr>
<tr>
<td>2-20</td>
<td>Sounds tab options</td>
<td>2-67</td>
</tr>
</tbody>
</table>

### 3 Standard Mode - Inventory

<table>
<thead>
<tr>
<th></th>
<th>Description</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>3-1</td>
<td>Room Inventory - (New) Details Tab</td>
<td>3-4</td>
</tr>
<tr>
<td>3-2</td>
<td>Room Inventory - Equipment Tab</td>
<td>3-7</td>
</tr>
<tr>
<td>3-3</td>
<td>Room Inventory - Notes Tab</td>
<td>3-9</td>
</tr>
<tr>
<td>3-4</td>
<td>Room Inventory - Properties Tab</td>
<td>3-9</td>
</tr>
<tr>
<td>3-5</td>
<td>Save Options</td>
<td>3-10</td>
</tr>
<tr>
<td>3-6</td>
<td>Room Inventory - Bookings Tab</td>
<td>3-12</td>
</tr>
<tr>
<td>3-7</td>
<td>Save Options</td>
<td>3-13</td>
</tr>
</tbody>
</table>
## Tables

### 5 Standard Mode - Bookings

<p>| | | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>5-1</td>
<td>Schedule tab options</td>
<td>5-3</td>
</tr>
<tr>
<td>5-2</td>
<td>Media tab options</td>
<td>5-8</td>
</tr>
<tr>
<td>5-3</td>
<td>Room tab options</td>
<td>5-10</td>
</tr>
<tr>
<td>5-4</td>
<td>Equipment tab options</td>
<td>5-12</td>
</tr>
<tr>
<td>5-5</td>
<td>Notes tab options</td>
<td>5-14</td>
</tr>
<tr>
<td>5-6</td>
<td>Staff tab options</td>
<td>5-15</td>
</tr>
<tr>
<td>5-7</td>
<td>Properties tab options</td>
<td>5-16</td>
</tr>
</tbody>
</table>
Procedures

1  Getting Started
   1-1. Logging On to Media Scheduling  1-5

2  Common Functions & Features
   2-1. Sorting Information  2-5
   2-2. Bookings Search  2-6
   2-3. Equipment Search  2-9
   2-4. Equipment Groups Search  2-12
   2-5. Rooms Search  2-14
   2-6. Maintenance Search  2-17
   2-7. Patrons Search  2-19
   2-8. Limiting search  2-23
   2-9. Keyword tab search  2-26
   2-10. Index Selection tab search  2-36
   2-11. Builder tab search  2-42
   2-12. History tab search  2-48

3  Standard Mode - Inventory
   3-1. Creating a New Room  3-3
   3-2. Editing a Rooms Record  3-11
   3-3. Deleting a Rooms Record  3-13
   3-4. Printing a Summary Room Report  3-14
   3-5. Printing an Individual Room Report  3-15
   3-6. Printing Individual Room Reports for All Rooms Listed  3-15
   3-7. Creating a New Piece of Equipment  3-19
   3-8. Creating a New Group Inventory  3-29
   3-9. Creating a New Maintenance Record  3-37
Procedures

4 Standard Mode - Schedule
4-1. Charging a Booking 4-4
4-2. Discharging a Booking 4-5
4-3. Searching for a Booking 4-10
4-4. Discharging an Item 4-12
4-5. Searching for a Booking 4-13
4-6. Discharging a Booking 4-14

5 Standard Mode - Bookings
5-1. Create/Save New Booking 5-17
5-2. Copying/Save Booking 5-18
5-3. Printing a Saved Booking 5-20
5-4. Deleting a Booking 5-21
5-5. Charging a Booking 5-22
5-6. Discharging a Booking 5-24
5-7. Creating Booking with Booking Wizard 5-25
5-8. Creating New Pick-Up Booking 5-28

6 Standard Mode - Staffing
6-1. Adding New Staff Members 6-3
6-2. Adding a Barcode to a New Record 6-5
6-3. Adding Barcodes to Saved Records 6-5

7 Schedule Monitor
7-1. Discharging a Booking 7-6
7-2. Changing the Time Period for Equipment 7-13
7-3. Changing the Time Period for Items 7-16
About This Document

Purpose

This document provides instructions for working with Voyager Media Scheduling.

Intended Audience

This document is intended for Voyager customers who use the features and functions provided in Voyager Media Scheduling.

Reason for Reissue

This manual incorporates and is being reissued for the following reasons.

- Changes to the About chapter
- Addition of the Default Tab and Save Settings buttons on the Search dialog box. See Table 2-8 on page 2-25, Table 2-9 on page 2-32, and Table 2-10 on page 2-41 for more information.
- Updated Retain Last Search description. See Table 2-16 on page 2-61.
- Addition of Search Result Colors for suppressed records. See Table 2-16 on page 2-61 for more information.
Document Summary

This document consists of the following components.

Chapter 1  “Getting Started”
Chapter 1 provides an overview of Voyager Media Scheduling including logging on and exiting.

Chapter 2  “Common Functions & Features”
Chapter 2 describes the functions and features that are common throughout Voyager Media Scheduling.

Chapter 3  “Standard Monitor - Inventory”
Chapter 3 describes how to use the Inventory functions and features within Voyager Media Scheduling.

Chapter 4  “Standard Monitor - Schedule”
Chapter 4 describes how to use the Scheduling functions and features within Voyager Media Scheduling.

Chapter 5  “Standard Monitor - Bookings”
Chapter 5 describes how to use the Bookings functions and features within Voyager Media Scheduling.

Chapter 6  “Standard Monitor - Staffing”
Chapter 6 describes how to use the Staffing functions and features within Voyager Media Scheduling.

Chapter 7  “Schedule Monitor”
Chapter 7 describes how to use the Schedule Monitor functions and features within Voyager Media Scheduling.

Index  The Index is an alphabetical, detailed cross-reference of topics.

Conventions Used in This Document

The following conventions are used throughout this document:

- Names of commands, variables, stanzas, files, and paths (such as /dev/tmp), as well as selectors and typed user input, are displayed in constant width type.

- Commands or other keyboard input that must be typed exactly as presented are displayed in constant width bold type.

- Commands or other keyboard input that must be supplied by the user are displayed in constant width bold italic type.

- System-generated responses such as error messages are displayed in constant width type.
• Variable portions of system-generated responses are displayed in constant width italic type.

• Keyboard commands (such as Ctrl and Enter) are displayed in bold.

• Required keyboard input such as “Enter vi” is displayed in constant width bold type.

• Place holders for variable portions of user-defined input such as ls -l filename are displayed in italicized constant width bold type.

• The names of menus or status display pages and required selections from menus or status display pages such as “From the Applications drop-down menu, select System-wide,” are displayed in bold type.

• Object names on a window’s interface, such as the Description field, the OK button, and the Metadata tab, are displayed in bold type.

• The titles of documents such as Acquisitions User’s Guide are displayed in italic type.

• Caution, and important notices are displayed with a distinctive label such as the following:

**NOTE:**
Extra information pertinent to the topic.

⚠️ **IMPORTANT:**
Information you should consider before making a decision or configuration.

⚠️ **CAUTION:**
Information you must consider before making a decision, due to potential loss of data or system malfunction involved.

🔥 **TIP:**
Helpful hints you might want to consider before making a decision.

**RECOMMENDED:**
Preferred course of action.

**OPTIONAL:**
Indicates course of action which is not required, but may be taken to suit your library’s preferences or requirements.
Document Reproduction/Photocopying

Photocopying the documentation is allowed under your contract with Ex Libris (USA) Inc. It is stated below:

All documentation is subject to U.S. copyright protection. CUSTOMER may copy the printed documentation only in reasonable quantities to aid the employees in their use of the SOFTWARE. Limited portions of documentation, relating only to the public access catalog, may be copied for use in patron instruction.

Comment on This Document

Please contact Customer Support to provide us with your feedback. For Customer Support contact information, see SupportWeb at:


To Submit Comments by E-mail

To submit comments by e-mail, please send your message to:

docmanager@exlibris-usa.com
Getting Started

Introduction 1-1
Purpose of this Chapter 1-1
Prerequisite Skills and Knowledge 1-2
Before You Begin 1-2
  • About the Documentation 1-2
  • Conventions 1-2
    Special Buttons 1-2
    Keyboard Equivalents 1-3
    Menu Bar 1-4
  • Media Scheduling Considerations 1-5
Media Scheduling - Logging On 1-5
  • Select a Location 1-6
  • Viewing Logon Information 1-6
Logging Off 1-7
Exiting Media Scheduling 1-7
Introduction

The Voyager® Media Scheduling module allows you to perform media-related activities for your library including scheduling rooms and media for use by patrons and media and room record maintenance. You can access the Media Scheduling functions from the toolbar, from the menus, or from the various task windows.

This chapter describes prerequisite information necessary for beginning work with Voyager Media Scheduling.

For information on customizing the setup of Voyager Media Scheduling, see Voyager Media System Administration User’s Guide.

Purpose of this Chapter

The purpose of this chapter is to provide the following.

• Prerequisites for working with Voyager Media Scheduling
• How to log on to and exit Voyager Media Scheduling
• Description of common conventions
Prerequisite Skills and Knowledge

To use this document effectively, you need knowledge of the following.

- Basic Microsoft® Interface navigation
- Basic Voyager Media System Administration
- Basic knowledge of MARC record formats for bibliographic searching

Before You Begin

Working with Voyager Media Scheduling is enhanced by the availability of documentation, online help, and the use of common conventions. This section describes the purpose of these resources.

About the Documentation

The Voyager documentation is divided into online help and manuals. Both types of documentation are designed to work together to provide you with the information you need when you need it. The online help provides context-sensitive information. You can access context-sensitive, online help within any Voyager window or dialog box by pressing the F1 function key (F1) on your keyboard. The manuals are designed to cover the applications in greater detail including pictures of screens, advanced topics, and references to other manuals.

Conventions

The Media Scheduling software utilizes the following conventions which are described in more detail in this chapter.

- A variety of windows and dialog boxes for the user interface
- Special buttons (see Special Buttons on page 1-2)
- Keyboard functions
- Menu bar options

Special Buttons

Some Voyager fields have special buttons. These special buttons are the ellipsis button and the drop-down arrow.
Figure 1-1. Ellipsis Button

Ellipsis buttons (see Figure 1-1) indicate that additional information is available, either in a new dialog box or in an expanded text box. Click the ellipsis button to access the additional information.

Figure 1-2. Drop-down Arrow Button

Drop-down arrow buttons (see Figure 1-2) indicate that a selection must be made from certain existing categories which are usually specified in the System Administration module. To access these categories, click the drop-down arrow button once. Click the appropriate category to select it.

A row label is the grey, left column on a grid. You can select a row label by clicking the mouse in the row label that you want to select. Once selected, the row label displays a black triangle and is usually highlighted.

Keyboard Equivalents

This section describes the following.

- Keyboard equivalents for selecting options
- Keyboard equivalents for entering information

Selecting Options

Main menu selections also have corresponding keyboard equivalents.

For example if you want to create a new piece of equipment from the File menu in the Media Scheduling main menu, you can do the following.

Select **File>New>Inventory>Equipment**

Or

Press **Alt + f + n + i + e**
Most of the Voyager Media Scheduling activities can be accessed using the keyboard. When you see a word with an underlined letter, press `Alt` and the underlined letter to select the activity. In addition, some of the activities can be accessed using the control key (`Ctrl`) + designated letter.

All of the keyboard shortcuts display on the menus.

**Entering Information**

You can use the `tab` key to move through the dialog box fields. To tab in the reverse direction press Shift + the tab key.

**TIP:**

You can use this same method to access the radio buttons.

Press the `F4` (or `F8` in some instances) function key to display the drop-down arrow selections.

The `F4` (or `F8`) function key activates the ellipsis button (if the criteria you selected in the previous fields results in an ellipsis button).

Use your keyboard arrows to move through the list of options. Use the up and down arrow to select a radio button.

Use your space bar to highlight the option if the results display in a list box with a header.

**Menu Bar**

Many functions are also available from the menu bars of each window. The buttons in the main Media Scheduling window allow you to start a new record, switch the view to another tool, start a search, define system options, or open the help window.

These buttons are customizable. The main toolbar cannot be changed; but additional toolbars may be created, changed, renamed, or deleted. To customize the toolbar, drag command buttons to and from the toolbars.

You can open the Toolbars shortcut menu with a right-click anywhere in the button bar. From the shortcut menu you can turn on and off the current toolbar, or start the **Customize** dialog box.
Media Scheduling Considerations

Avoid the use of large fonts to insure proper display of Media Scheduling’s screens and data.

Media Scheduling - Logging On

The procedure for logging on to Media Scheduling is shown in Procedure 1-1, Logging On to Media Scheduling, on page 1-5.

Procedure 1-1. Logging On to Media Scheduling

Use the following to log on to Media Scheduling.

1. Launch the Media Scheduling application by clicking the Media Scheduling icon.
   
   Result: The logon dialog box displays. See Figure 1-3.

2. Enter your operator ID in the Operator Id field.

3. Enter your password in the Password field.

4. Click OK to continue, or click Exit to close.

   Result: The main screen of the Media Scheduling application displays or the Choose Booking Desk Location dialog box displays (see Select a Location on page 1-6).

Figure 1-3. Media Scheduling Logon Window
Select a Location

The **Choose Booking Desk Location** dialog box displays after you log on to the Voyager Media Scheduling module if you are authorized to perform Media Scheduling tasks at more than one location. See Figure 1-4.

Select an appropriate location and click **OK**.

**NOTE:**
Operators authorized to work at only one location do not see this dialog box.

![Figure 1-4. Select Current Location](image)

Viewing Logon Information

You can display information about the Media Scheduling operator, operator ID, and the logon location at anytime during the Media Scheduling session.

To access the logon information from the Voyager Media Scheduling main menu, select **File> Login Information**. The **Login Information** dialog box displays. See Figure 1-5.

![Figure 1-5. Login Information](image)
Logging Off

Clicking **File>Log Off** ends the current user's session and opens the logon screen for the next user.

**NOTE:**
Voyager Media Scheduling allows for multiple client sessions to run concurrently and, therefore, multiple operators to be logged on at the same time.

Exiting Media Scheduling

You can close and exit the Voyager Media Scheduling module by selecting **Exit** from the **File** menu.
Common Functions & Features

Introduction 2-1

Media Scheduling Modes 2-1
• Standard Mode 2-2
• Schedule Monitor Mode 2-4

Sorting Information 2-4

Media Scheduling Search 2-6
• Bookings Search 2-6
• Equipment Search 2-9
• Equipment Groups Search 2-11
• Rooms Search 2-13
• Maintenance Search 2-16
• Patrons Search 2-18

Bibliographic Media Search 2-20
• Search Buttons 2-21
  Search Limits 2-22
• Keyword Tab 2-24
• Index Selection Tab 2-31
  Headings Keyword Searches 2-35
• Builder Tab 2-40
• History Tab 2-47

Setting Options 2-53
• General Tab 2-53
• Inventory Tab 2-55
• Scheduler Tab 2-56
• Bookings Tab 2-58
• Searching Tab 2-60
• List Bar Tab 2-62
• Schedule Monitor Tab 2-63
• Charge/Discharge Tab 2-64
• Sounds Tab 2-66
Common Functions & Features

Introduction

There are many features and functions that are common throughout the Media Scheduling software such as the following.

- Media scheduling modes (see Media Scheduling Modes on page 2-1)
- Sorting (see Sorting Information on page 2-4)
- Media scheduling search (see Media Scheduling Search on page 2-6)
- Bibliographic media search (see Bibliographic Media Search on page 2-20)
- Options customization (see Setting Options on page 2-53)

The Voyager Media Scheduling module allows you to perform media-related activities for your library to include the following.

- Scheduling rooms and media for use by patrons
- Media and room record maintenance.

You can access the Media Scheduling functions from the toolbar, taskbar, or menus.

Media Scheduling Modes

There are two modes in which you can operate, Standard and Schedule Monitor.
Standard mode allows you to perform records maintenance through creating, keeping track of, and updating information on equipment and rooms; creating bookings for media, equipment, and rooms; and maintaining a current list of staff members.

The Schedule Monitor mode displays what is scheduled at any particular time.

You can switch between the modes by clicking Mode on the menu bar and selecting Standard or Schedule Monitor.

**NOTE:**
Security associated with an operator profile affects what is displayed in Media Scheduling. Viewing and editing options, for example, dynamically change to reflect the level of security associated with the operator profile that is logged on to the Media Scheduling client.

**Standard Mode**

Standard mode is oriented towards performing booking and records maintenance. You can charge and discharge media items and equipment, schedule rooms, send equipment for maintenance, add new records for equipment and rooms, and edit and delete records.

In Standard mode, tasks are grouped as follows.

- Inventory (see Chapter 3, Standard Mode - Inventory on page 3-1)
- Schedule (see Chapter 4, Standard Mode - Schedule on page 4-1)
- Bookings (see Chapter 5, Standard Mode - Bookings on page 5-1)
- Staffing (see Chapter 6, Standard Mode - Staffing on page 6-1)

See **Figure 2-1**.

---

Figure 2-1  Inventory, Schedule, Bookings, and Staffing Buttons
You can click each taskbar to display a list of icons for each Media Scheduling function. See Figure 2-2.

**Figure 2-2. Taskbar**

The tools available with the **Inventory** taskbar allow you to create, edit, and delete records for rooms, equipment, groups of equipment, and maintenance of equipment.

The tools available with the **Schedule** taskbar allow you to view, edit, and delete bookings for a particular day, month or year, and charge and discharge bookings.

The **Bookings** taskbar allows you to create new bookings in different ways.
The **Staffing** taskbar allows you to keep track of your staff roster and who is currently active and inactive.

## Schedule Monitor Mode

In Schedule Monitor mode, several options warn you about events that are imminent. These options are as follows.

- Conflict Resolution and Warning
- Delivery and Cleanup Notification
- Pickup Slips
- Room Schedules
- Library Media Scheduled Rooms.

Schedule Monitor mode provides the following information.

- Lists of impending pick-up, delivery, and onsite bookings in chronological order so that you can quickly view the bookings that are imminent, and bookings that may become a problem
- Bookings that are already a problem
- Events that are scheduled for a particular location for the entire day

You can select the time frame within which you are warned about events that may need to be checked. Use the **Tools>Options** dialog box to set the time frame to receive warnings.

You can also print out slips for patrons with information about scheduled events.

For more information about the Schedule Monitor mode, see Chapter 7, **Schedule Monitor** on page 7-1.

## Sorting Information

One feature common to Media Scheduling is the **Sort** feature. You can sort any of the lists in either ascending or descending order based on what you select. See **Figure 2-3**.
Figure 2-3. Sort

The procedure for sorting information is shown in Procedure 2-1, Sorting Information, on page 2-5.

**Procedure 2-1. Sorting Information**

Use the following to do a sort.

1. **Right-mouse click the column you want to sort.**
   
   Result: This displays the shortcut menu.

2. **Click Sort.**
   
   Result: This displays the ascending and descending options.

3. **Select the option your prefer.**
   
   Result: The column that you selected as the sort column dynamically moves to be the first column in the table as well as the column that determines the sort order for each row.
Media Scheduling Search

Media Scheduling Search provides you the ability to search for information regarding one of the following categories.

- Bookings
- Equipment
- Equipment Groups
- Rooms
- Maintenance
- Patrons

Bookings Search

With the Bookings search capability, you can search for Media Scheduling booking records using the following criteria.

- Date
- Confirmation Number
- Location
- Media
- Equipment
- Staff
- Patron Name
- Patron Barcode

The procedure for doing a Bookings search is shown in Procedure 2-2, Bookings Search, on page 2-6.

Procedure 2-2. Bookings Search

Use the following to search for Bookings records.

1. Click Tools>Search (or Find).

   Result: This displays the Search dialog box.

2. Select Bookings in the Look for field.
Result: This displays the search tab options for Bookings. See Figure 2-4.

![Figure 2-4: Search dialog box for Bookings](image)

3. Select Include Historical Bookings if you want your search results to include past as well as future bookings. This option may or may not be available depending on the security level of the operator. See Operator Security Profile Settings in the Media Scheduling System Administration User’s Guide for additional information about viewing historical bookings.

**NOTE:**
Any incomplete (overdue) bookings that have not be processed display in the future bookings list.

Result: A checkmark displays in the checkbox.

4. Select one of the radio buttons (Single Term, AND terms, or OR terms) to identify how you want the system to process your search criteria.

Result: The AND terms and OR terms options allow you to combine criteria from across multiple tabs to build your search. The Single Term option indicates that criteria is being specified on only one of the tabs.
5. Enter search criteria on one or more of the tabs using Table 2-1 for a description of your choices.

Table 2-1. Bookings search criteria tabs

<table>
<thead>
<tr>
<th>Tab</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Date</td>
<td>Click one of the radio buttons to enter the following information.</td>
</tr>
<tr>
<td></td>
<td>• Single date</td>
</tr>
<tr>
<td></td>
<td>• Date range</td>
</tr>
<tr>
<td>Confirmation Number</td>
<td>Enter a confirmation number for your search criteria.</td>
</tr>
<tr>
<td>Location</td>
<td>Select the <strong>Location</strong> you want to use in your search from the drop-down list.</td>
</tr>
<tr>
<td></td>
<td>Select the <strong>Room</strong> criteria as needed to supplement your <strong>Location</strong> criteria from the drop-down list.</td>
</tr>
<tr>
<td>Media</td>
<td>Enter the barcode number for the media you want to search.</td>
</tr>
<tr>
<td></td>
<td>Click <strong>Staff Search...</strong> to perform a more advanced search. For more information about the <strong>Staff Search...</strong> function, see <strong>Bibliographic Media Search</strong> on page 2-20.</td>
</tr>
<tr>
<td>Equipment</td>
<td>Click one of the radio buttons to select <strong>Type</strong>, <strong>Group Type</strong>, or <strong>Barcode</strong>.</td>
</tr>
<tr>
<td></td>
<td>Enter a barcode into the <strong>Barcode</strong> box, or click the drop-down arrow to select from the <strong>Type</strong> or <strong>Group Type</strong> lists depending on the Equipment search type you have selected.</td>
</tr>
<tr>
<td>Staff</td>
<td>Select the staff person from the drop-down list for your search criteria.</td>
</tr>
<tr>
<td>Patron Name</td>
<td>Enter the last name, first name, and/or middle initial to search for bookings made by the patron specified.</td>
</tr>
<tr>
<td>Patron Barcode</td>
<td>Enter a patron’s barcode to search for bookings made by the patron specified.</td>
</tr>
</tbody>
</table>

Result: Your criteria is ready for processing.

6. Click **Find Now** to process your search criteria or **Close** to exit the **Search** dialog box.

Result: Your search results display or you return to the main Media Scheduling display.
Equipment Search

With the Equipment search capability, you can search for Media Scheduling equipment records using the following criteria.

- Type
- Number
- Manufacturer
- Serial Number
- Location
- Model
- Status
- Next Maintenance

The procedure for doing an Equipment search is shown in Procedure 2-3, Equipment Search, on page 2-9.

Procedure 2-3. Equipment Search

Use the following to search for Equipment records.

1. Click Tools>Search (or Find).
   
   Result: This displays the Search dialog box.

2. Select Equipment in the Look for field.
   
   Result: This displays the search tab options for Equipment. See Figure 2-5.
3. Select where to search for Equipment from the drop-down list in the In field.

Result: The search criteria is narrowed to focus the search within a specific category to look for Equipment.

4. Select one of the radio buttons (Single Term, AND terms, or OR terms) to identify how you want the system to process your search criteria.

Result: The AND terms and OR terms options allow you to combine criteria from across multiple tabs to build your search. The Single Term option indicates that criteria is being specified on only one of the tabs.

5. Enter search criteria on one or more of the tabs using Table 2-2 for a description of your choices.

Table 2-2. Equipment search criteria tabs

<table>
<thead>
<tr>
<th>Tab</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Type</td>
<td>Select the equipment type to search using the drop-down list to display the list of equipment types.</td>
</tr>
</tbody>
</table>
Table 2-2. Equipment search criteria tabs

<table>
<thead>
<tr>
<th>Tab</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Number</td>
<td>Select the type of number you prefer to search by clicking one of the radio buttons. Enter the number to search in the <strong>Number</strong> field, or enter the barcode number in the <strong>Barcode</strong> field to correspond with the radio button selected.</td>
</tr>
<tr>
<td>Manufacturer</td>
<td>Enter manufacturer-related information such as manufacturer name or serial number in the <strong>Manufacturer</strong> field.</td>
</tr>
<tr>
<td>Serial No</td>
<td>Enter the equipment serial to search.</td>
</tr>
<tr>
<td>Location</td>
<td>Select the location from the <strong>Location</strong> drop-down list to search and select the room from the <strong>Room</strong> drop-down list to search.</td>
</tr>
<tr>
<td>Model</td>
<td>Enter the model name, number, or description to search.</td>
</tr>
<tr>
<td>Status</td>
<td>Select the equipment status to search from the drop-down list.</td>
</tr>
<tr>
<td>Next Maintenance</td>
<td>Select one of the radio buttons identify the type of date search you prefer. Enter the date information that corresponds to the type of date search selected.</td>
</tr>
</tbody>
</table>

Result: Your criteria is ready for processing.

6. Click **Find Now** to process your search criteria or **Close** to exit the **Search** dialog box.

Result: Your search results display or you return to the main Media Scheduling display.

---

**Equipment Groups Search**

With the Equipment Groups search capability, you can search for Media Scheduling equipment group records using the following criteria.

- Type
- Number
- Equipment
- Location
**Procedure 2-4. Equipment Groups Search**

Use the following to search for Equipment Groups records.

1. Click **Tools>Search** (or **Find**).

   Result: This displays the **Search** dialog box.

2. Select Equipment Groups in the **Look for** field.

   Result: This displays the search tab options for Bookings. See **Figure 2-6**.

3. Select where to search for Equipment Groups from the drop-down list in the **In** field.

   Result: The search criteria is narrowed to focus the search within a specific category to look for Equipment Groups.
4. Select one of the radio buttons (Single Term, AND terms, or OR terms) to identify how you want the system to process your search criteria.

Result: The AND terms and OR terms options allow you to combine criteria from across multiple tabs to build your search. The Single Term option indicates that criteria is being specified on only one of the tabs.

5. Enter search criteria on one or more of the tabs using Table 2-3 for a description of your choices.

Table 2-3. Equipment Groups search criteria tabs

<table>
<thead>
<tr>
<th>Tab</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Type</td>
<td>Select the Equipment Groups type to search from the drop-down list.</td>
</tr>
<tr>
<td>Number</td>
<td>Select the type of number you prefer to search by clicking one of the radio buttons. Enter the number to search in the Number field, or enter the barcode number in the Barcode field to correspond with the radio button selected.</td>
</tr>
<tr>
<td>Equipment</td>
<td>Select the equipment to search from the drop-down list.</td>
</tr>
<tr>
<td>Location</td>
<td>Select the location from the Location drop-down list to search and select the room from the Room drop-down list to search.</td>
</tr>
<tr>
<td>Status</td>
<td>Select the equipment status to search from the drop-down list.</td>
</tr>
</tbody>
</table>

Result: Your criteria is ready for processing.

6. Click Find Now to process your search criteria or Close to exit the Search dialog box.

Result: Your search results display or you return to the main Media Scheduling display.

Rooms Search

With the Rooms search capability, you can search for Media Scheduling room records using the following criteria.

- Type
- Name
The procedure for doing a Rooms search is shown in Procedure 2-5, Rooms Search, on page 2-14.

**Procedure 2-5. Rooms Search**

Use the following to search for Rooms records.

1. Click **Tools>Search** (or **Find**).

   Result: This displays the **Search** dialog box.

2. Select Rooms in the **Look for** field.

   Result: This displays the search tab options for Rooms. See **Figure 2-7**.
Chapter 2: Common Functions & Features

Figure 2-7. Search dialog box for Rooms

3. Select where to search for Rooms from the drop-down list in the In field.

Result: The search criteria is narrowed to focus the search within a specific category to look for Rooms.

4. Select one of the radio buttons (Single Term, AND terms, or OR terms) to identify how you want the system to process your search criteria.

Result: The AND terms and OR terms options allow you to combine criteria from across multiple tabs to build your search. The Single Term option indicates that criteria is being specified on only one of the tabs.

5. Enter search criteria on one or more of the tabs using Table 2-4 for a description of your choices.

Table 2-4. Rooms search criteria tabs

<table>
<thead>
<tr>
<th>Tab</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Type</td>
<td>Select the room type to search from the drop-down list.</td>
</tr>
<tr>
<td>Name</td>
<td>Enter the room name to search.</td>
</tr>
<tr>
<td>Number</td>
<td>Enter the room number to search.</td>
</tr>
<tr>
<td>Location</td>
<td>Select the location to search from the drop-down list.</td>
</tr>
</tbody>
</table>
6. Click **Find Now** to process your search criteria or **Close** to exit the **Search** dialog box.

Result: Your search results display or you return to the main Media Scheduling display.

### Maintenance Search

With the Maintenance search capability, you can search for Media Scheduling maintenance records using the following criteria.

- Date
- Equipment
- Details
- Staff

The procedure for doing a Maintenance search is shown in **Procedure 2-6, Maintenance Search**, on page 2-17.

---

**Table 2-4. Rooms search criteria tabs**

<table>
<thead>
<tr>
<th>Tab</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Equipment</td>
<td>Select one of the radio buttons to specify either Type or Group Type to search. Select the room type or room group type to search from the drop-down list associated with radio button you have selected.</td>
</tr>
<tr>
<td>Capacity</td>
<td>Enter the room capacity criteria to search using the fields provided.</td>
</tr>
<tr>
<td>Status</td>
<td>Select the status from the drop-down list that matches your criteria.</td>
</tr>
<tr>
<td>Available Date</td>
<td>Enter the date and time that matches your criteria for the search.</td>
</tr>
<tr>
<td>Details</td>
<td>Select detail criteria from the drop-down list provided.</td>
</tr>
</tbody>
</table>
Procedure 2-6. Maintenance Search

Use the following to search for Maintenance records.

1. Click **Tools>Search** (or **Find**).

   Result: This displays the **Search** dialog box.

2. Select Maintenance in the **Look for** field.

   Result: This displays the search tab options for Maintenance. See **Figure 2-8**.

![Search dialog box for Maintenance](image)

**Figure 2-8.** Search dialog box for Maintenance

3. Select one of the radio buttons (**Single Term**, **AND terms**, or **OR terms**) to identify how you want the system to process your search criteria.

   Result: The **AND terms** and **OR terms** options allow you to combine criteria from across multiple tabs to build your search. The **Single Term** option indicates that criteria is being specified on only one of the tabs.
4. Enter search criteria on one or more of the tabs using Table 2-5 for a description of your choices.

Table 2-5. Maintenance search criteria tabs

<table>
<thead>
<tr>
<th>Tab</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Date</td>
<td>Click one of the radio buttons to specify either a single date to search or a date range to search. Enter your date criteria.</td>
</tr>
<tr>
<td>Equipment</td>
<td>Click one of the radio buttons to specify either a <strong>Type</strong> search or a <strong>Number</strong> search. Select your criteria from the drop-down list for the Type search or enter your number criteria for the <strong>Number</strong> search.</td>
</tr>
<tr>
<td>Details</td>
<td>Select Details criteria from the drop-down list.</td>
</tr>
<tr>
<td>Staff</td>
<td>Select Staff criteria from the drop-down list.</td>
</tr>
</tbody>
</table>

Result: Your criteria is ready for processing.

5. Click **Find Now** to process your search criteria or **Close** to exit the **Search** dialog box.

Result: Your search results display or you return to the main Media Scheduling display.

---

**Patrons Search**

With the Patrons search capability, you can search for Media Scheduling patron records using the following criteria.

- Name
- Barcode
- Social Security Number
- Institution ID

The procedure for doing a Patrons search is shown in **Procedure 2-7, Patrons Search**, on page 2-19.
Procedure 2-7. Patrons Search

Use the following to search for Patrons records.

1. Click **Tools>Search** (or **Find**).
   
   Result: This displays the **Search** dialog box.

2. Select Patrons in the **Look for** field.
   
   Result: This displays the search tab options for Patrons. See **Figure 2-9**.

![Figure 2-9. Search dialog box for Patrons](image)

3. Select where to search for Patrons from the drop-down list in the **In** field.
   
   Result: The search criteria is narrowed to focus the search within a specific category to look for Patrons.

4. Select one of the radio buttons (**Single Term**, **AND terms**, or **OR terms**) to identify how you want the system to process your search criteria.
Result: The **AND terms** and **OR terms** options allow you to combine criteria from across multiple tabs to build your search. The **Single Term** option indicates that criteria is being specified on only one of the tabs.

5. Enter search criteria on one or more of the tabs using Table 2-6 for a description of your choices.

### Table 2-6. Patrons search criteria tabs

<table>
<thead>
<tr>
<th>Tab</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Name</td>
<td>Enter a last name, first name, and/or middle name into the <strong>Last</strong>, <strong>First</strong> and/or <strong>Middle</strong> fields.</td>
</tr>
<tr>
<td>Barcode</td>
<td>Enter a barcode number to search.</td>
</tr>
<tr>
<td>Social Security Number</td>
<td>Enter a social security number to search.</td>
</tr>
<tr>
<td>Institution ID</td>
<td>Enter an institution identification number to search.</td>
</tr>
</tbody>
</table>

Result: Your criteria is ready for processing.

6. Click **Find Now** to process your search criteria or **Close** to exit the **Search** dialog box.

Result: Your search results display or you return to the main Media Scheduling display.

---

**Bibliographic Media Search**

The bibliographic media search function is provided to enable users to search for and book items such as video recordings, CDs and so forth while also scheduling equipment and rooms.

Voyager Media Scheduling uses the same search interface that is familiar to users of the Voyager Acquisitions, Cataloging, and Circulation modules. This interface provides search functions on tabs as follows. See **Figure 2-10**.

- Keyword
- Index Selection
- Builder
- History
Chapter 2: Common Functions & Features

Figure 2-10. Search dialog box

Search Buttons

Common on all tabs of the bibliographic media search function are the following buttons.

- Do Search
- Cancel
- Clear
- Limit
- User-Defined Alternate Search

A description of each button is provided in Table 2-7.

Table 2-7. Search buttons

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Do Search</td>
<td>Executes the search entered.</td>
</tr>
<tr>
<td>Cancel</td>
<td>Exits the <strong>Search</strong> dialog box and returns to the previous window.</td>
</tr>
<tr>
<td>Clear</td>
<td>Refreshes <strong>Search</strong> dialog box fields in order to enter new search criteria.</td>
</tr>
<tr>
<td>Limit</td>
<td>Displays <strong>Search Limits</strong> dialog box. See Figure 2-11.</td>
</tr>
</tbody>
</table>
Table 2-7. Search buttons

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>User-Defined Alternate Search</td>
<td>Executes search outside the Voyager database using a URI (Uniform Resource Identifier) that uses the text string entered in the Search for field if text is entered. In Figure 2-10, the User-Defined Alternate Search button is labeled Google as an example. For more information regarding setup of this button, see the Voyager Technical User’s Guide for a description of the [Search URI] stanza in the voyager.ini file.</td>
</tr>
</tbody>
</table>

Search Limits

The Search Limits dialog box (see Figure 2-11) provides the following criteria from which to select to limit your search.

- Language
- Location
- Date
- Medium
- Type
- Place
- Status

Figure 2-11. Search Limits dialog box
The procedure for limiting your search is shown in Procedure 2-8, Limiting search, on page 2-23.

Procedure 2-8. Limiting search

Use the following to limit your search.

1. Click the **Limits** button.
   
   **Result:** This displays the **Search Limits** dialog box.

2. Expand the folder(s) containing your preferred search limits criteria.
   
   **Result:** This displays the Search Limits options from which to select.

3. Highlight the Search Limits options to match your requirements and click **Add**.
   
   **Result:** Your search limits display. See Figure 2-12.

4. (Optional) Click **Delete**.
   
   **Result:** This removes selected search limits criteria.

5. (Optional) Click **Clear**.
Result: This removes all selected search limits criteria.

6. (Optional) Click **Retain search limits between searches**.
   
   Result: This maintains the selected Search Limits for future searches.

7. Click **OK**.

   Result: This saves your Search Limits and returns you to the **Search** dialog box with the notation “Limits are in Effect.”

---

**Keyword Tab**

Use the **Keyword** tab to locate material in the database by keywords pertinent to your search.

The **Keyword** tab provides the following options for keyword searching. See **Figure 2-13**.

- Boolean (not using relevance)
- Free Text (using relevance)
- Search for

---

*Figure 2-13. Keyword tab (bibliographic media search)*
See Table 2-8 for a description of the fields and selections available on the Keyword tab.

Table 2-8. Keyword tab options

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Boolean (not using relevance)</strong></td>
<td>Select this option to identify the type of search entered in <strong>Search for</strong> as one that includes Boolean logic and syntax such as and, not, or, and adj (adjacent).</td>
</tr>
<tr>
<td><strong>NOTE:</strong></td>
<td>A <strong>Malformed query</strong> error message indicates that a non-Boolean format has been entered in <strong>Search for</strong>.</td>
</tr>
<tr>
<td><strong>Free Text (using relevance)</strong></td>
<td>Select this option to identify the type of search entered as one that displays results in relevance order.</td>
</tr>
<tr>
<td></td>
<td>Add emphasis to specific terms in <strong>Search for</strong> when using Free Text by preceding search terms with one of the following operators.</td>
</tr>
<tr>
<td></td>
<td>• + (plus sign) that means the term entered must display in the resulting record.</td>
</tr>
<tr>
<td></td>
<td>• ! (exclamation point) that means any record with the term is to be excluded from the results list.</td>
</tr>
<tr>
<td></td>
<td>• * (asterisk) that means the term is important.</td>
</tr>
<tr>
<td><strong>NOTE:</strong></td>
<td>By default, Voyager utilizes the Boolean or operator when <strong>Free Text</strong> is selected and multiple terms are entered in <strong>Search for</strong>.</td>
</tr>
<tr>
<td></td>
<td>Factors that affect relevance ranking include the following.</td>
</tr>
<tr>
<td></td>
<td>• Proximity of terms in the records. This does not cross subfields. Proximity within five words receives more weight. Each word between the search terms reduces relevancy; and therefore, adjacency increases relevancy.</td>
</tr>
<tr>
<td></td>
<td>• Number of times the term appears in the database. The term with fewer appearances in the database receives a higher weight.</td>
</tr>
<tr>
<td></td>
<td>• MARC field weighting as assigned in Voyager System Administration (Search&gt;Indexes - Field Weighting).</td>
</tr>
<tr>
<td></td>
<td>• Search operators such as + and *.</td>
</tr>
<tr>
<td></td>
<td>Each record found receives a score calculated using these factors and is ranked against a theoretical perfect record. Evaluation of the resulting list of titles shows that records higher on the list have more overall relevance points.</td>
</tr>
</tbody>
</table>
Table 2-8.  Keyword tab options

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Holdings Boolean (not using relevance)</td>
<td>Performs a keyword search, without using relevance, of holdings records in your local database. For example, call number searching. Must use Boolean operators if using more than one search term. The default index searched is HKEY. <strong>NOTE:</strong> This search option is not available for remote searching.</td>
</tr>
<tr>
<td>Search for</td>
<td>Enter search terms in this field. Use double quotation marks (&quot;”) to indicate the beginning and end of phrases. Use a question mark (?) to truncate a search term.</td>
</tr>
<tr>
<td>Default Tab</td>
<td>Identifies which tab displays as the default when the Search function is initiated. This button is inactive on the tab selected as the default. At installation, the Index Selection tab is the default. This option is available on the following tabs: Keyword, Index Selection, and Builder. This button does not display when Retain Last Search is selected.</td>
</tr>
</tbody>
</table>

The procedure for entering a search on the Keyword tab is shown in Procedure 2-9, Keyword tab search, on page 2-26.

**Procedure 2-9.** Keyword tab search

Use the following to execute a Keyword tab search for the item to include in your booking.

1. Click the Bookings listbar button.

   Result: The Bookings options display in the listbar.

2. Click New Booking, Booking Wizard, or New Pick-Up.

   Result: The Media tab or Booking Wizard dialog box displays.

3. Click the Media tab or follow the Booking Wizard dialog box instructions.
Result: The Search button displays.

4. Click Search.

Result: The Search dialog box displays.

5. Click the Keyword tab.

Result: The Keyword search options display.

6. Enter your search criteria. See Table 2-8 on page 2-25 for a description of your options.

Result: The Search dialog box is ready to process your search.

7. (Optional) Set limits by clicking the Limits button. See Search Limits on page 2-22 for more details regarding setting limits.

Result: Your search criteria results list will contain fewer records based on the limits selected.

8. (Optional) Click the User-Defined Alternative Search button. See Table 2-7 on page 2-21 for details.

Result: A search outside the Voyager database is executed using a URI (Uniform Resource Identifier) and the text string entered in the Search for field if text is entered.

9. Click Do Search.

Result: The Titles Index dialog box displays a list of records based on the search criteria you entered. See Figure 2-14 for an example of the Titles Index resulting from a Boolean (not using relevance) search.
10. Select the record for your booking and click **OK**.

   Result: The **Selected Bibliographic Records, Holdings, and Items** dialog box displays. See **Figure 2-15**.

11. Click a holdings record to select it for your booking, and click **Add**.
Optionally, click **View** to display the holdings detail for a selected holdings record as in **Figure 2-16** and click **Close** return to the **Selected Bibliographic Records, Holdings, and Items** screen to Add your selection.

**NOTE:**
The holdings record can also be displayed in the OPAC by selecting WebVoyage from the drop-down list displayed on the **Holdings Record** dialog box (see **Figure 2-16**) and clicking **Send Record To**.

---

**Figure 2-16.** View holdings record detail

Result: The **Select Desired Media Type** dialog box displays after clicking Add. See **Figure 2-17**.
Select Desired Media Type

12. Click the appropriate media option and click OK.

Result: Your selection displays on the Media tab for your booking. See Figure 2-18.

Figure 2-18. Media tab booking selection
Index Selection Tab

Use the Index Selection tab to locate material in the database by subject headings, call number, title, ISBN number, and so forth.

The Index Selection tab provides the following options for searching. See Figure 2-19.

- Find
- Browse
- Search by drop-down list
- Heading Types Filter
- Locations Filter
- Search for

Figure 2-19. Index Selection tab (bibliographic media search)
See Table 2-9 for a description of the fields and selections available on the Index Selection tab.

### Table 2-9. Index Selection tab options

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Find</td>
<td>Select Find to create a search that matches specific Search by type criteria with the terms entered in the Search for field. The result is a list with a finite number of records. See Figure 2-20, for example, which is a Headings List generated by selecting a headings search from the drop-down list in the Search by section of the dialog box.</td>
</tr>
<tr>
<td>Browse</td>
<td>Select Browse to generate a Browse Headings List (see Figure 2-21) that provides you the capability to scroll through your institution’s list of headings. (See scroll button options in Figure 2-22.) Use the Search by drop-down list, Heading Types Filter, Locations Filter, and Search for terms to create the Browse Headings List.</td>
</tr>
<tr>
<td>Keyword</td>
<td>Displays a headings list from which to select when exact word order or the initial words are unknown. See Headings Keyword Searches on page 2-35 for more information.</td>
</tr>
<tr>
<td>Search by (drop-down list)</td>
<td>Select an Index Selection Search by option such as Title, ISBN, Journal Title, MFHD Call Number, and so forth from the drop-down list to more specifically identify your search criteria.</td>
</tr>
<tr>
<td>Heading Types Filter</td>
<td>Select a Heading Types Filter to further limit your search. Resulting records contain the heading type selected and match the Search for criteria. NOTE: These filters may be suppressed in the Voyager System Administration module.</td>
</tr>
</tbody>
</table>
Chapter 2: Common Functions & Features

### Table 2-9. Index Selection tab options

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Locations Filter</td>
<td>Select a <strong>Locations Filter</strong> to further limit your search when doing call number searches. Locations are defined in the Voyager System Administration module.</td>
</tr>
<tr>
<td><strong>TIP:</strong></td>
<td><em>By limiting a call number search by location, you can get an online shelf list.</em></td>
</tr>
<tr>
<td>Search for</td>
<td>Enter search terms in this field. Use double quotation marks (&quot;) to indicate the beginning and end of phrases. Use a question mark (?) to truncate a search term.</td>
</tr>
<tr>
<td>Default Tab</td>
<td>Identifies which tab displays as the default when the Search function is initiated. This button is inactive on the tab selected as the default. At installation, the <strong>Index Selection</strong> tab is the default. This option is available on the following tabs: <strong>Keyword</strong>, <strong>Index Selection</strong>, and <strong>Builder</strong>. This button does not display when Retain Last Search is selected.</td>
</tr>
</tbody>
</table>
### Table 2-9. Index Selection tab options

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Save Settings</td>
<td>Saves values on the current search tab. The search code for the index is saved. The saved settings display each subsequent time this tab is accessed. To change settings, enter new values on the tab and click <strong>Save Settings</strong>. <strong>NOTE:</strong> When the index is deleted, the index code is changed, or it is suppressed, a standard error message is displayed. When the user responds by clicking <strong>OK</strong>, the default setting is cleared and the first index in the list and the first connector display. This option is available on the following tabs: <strong>Index Selection</strong> and <strong>Builder</strong>. This button does not display when <strong>Retain Last Search</strong> is selected.</td>
</tr>
</tbody>
</table>
Headings Keyword Searches

The **Keyword** radio button is active on the **Index Selection** tab when the following indexes are selected from the drop-down list.

- Staff Name Headings Search
- Staff Title Headings Search
- Staff Name/Title Headings Search
- Staff Subject Search
- OPAC Name Headings Search
- OPAC Title Headings Search
- OPAC Name/Title Search
- OPAC Subject Search

Consistent with all headings searches, the **Limit** button is disabled when a headings index is selected from the drop-down list.
The procedure for entering a search on the **Index Selection** tab is shown in Procedure 2-10, Index Selection tab search, on page 2-36.

---

### Procedure 2-10. Index Selection tab search

Use the following to execute a **Index Selection** tab search for the item to include in your booking.

1. Click the **Bookings** listbar button.
   
   Result: The **Bookings** options display in the listbar.

2. Click **New Booking**, **Booking Wizard**, or **New Pick-Up**.
   
   Result: The **Media** tab or **Booking Wizard** dialog box displays.

3. Click the **Media** tab or follow the **Booking Wizard** dialog box instructions.
   
   Result: The **Search** button displays.

4. Click **Search**.
   
   Result: The **Search** dialog box displays.

5. Click the **Index Selection** tab.
   
   Result: The **Index Selection** search options display.

6. Enter your search criteria. See **Table 2-9** on page 2-32 for a description of your options.
   
   Result: The **Search** dialog box is ready to process your search.

7. (Optional) Set limits by clicking the **Limits** button. See Search Limits on page 2-22 for more details regarding setting limits.
   
   Result: Your search criteria results list will contain fewer records based on the limits selected.

8. (Optional) Click the User-Defined Alternative Search button. See **Table 2-7** on page 2-21 for details.
Result: A search outside the Voyager database is executed using a URI (Uniform Resource Identifier) and the text string entered in the Search for field if text is entered.

9. Click Do Search.

Result: The Titles Index dialog box displays a list of records based on the search criteria you entered. See Figure 2-23.

![Figure 2-23. Title List](image)

**NOTE:** Depending on the search options selected, the system may initially display other result lists like the Headings List (see Figure 2-20) or the Browse Headings List (see Figure 2-21) from which you can select and ultimately display the Titles Index list.

10. Select the record for your booking and click OK.

Result: The Selected Bibliographic Records, Holdings, and Items dialog box displays. See Figure 2-24.
11. Click a holdings record to select it for your booking, and click **Add**.

Optionally, click **View** to display the holdings detail for a selected holdings record as in Figure 2-25 and click **Close** return to the **Selected Bibliographic Records, Holdings, and Items** screen to Add your selection.

**NOTE:**
The holdings record can also be displayed in the OPAC by selecting WebVoyage from the drop-down list displayed on the **Holdings Record** dialog box (see Figure 2-25) and clicking **Send Record To**.
Figure 2-25. View holdings record detail

Result: The Select Desired Media Type dialog box displays after clicking Add. See Figure 2-26.

Figure 2-26. Select Desired Media Type

12. Click the appropriate media option and click OK.

Result: Your selection displays on the Media tab for your booking. See Figure 2-27.
Use the **Builder** tab to create complex searches using multiple fields, search terms, and Boolean operators.

The **Builder** tab provides the following options for searching. See Figure 2-28.

- Search for
- Multi-term phrasing/non-phrasing options
- Search in
- Boolean operators
- Edit/Delete
Figure 2-28. Builder tab (bibliographic media search)

See Table 2-10 for a description of the fields and selections available on the Builder tab.

Table 2-10. Builder tab options

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Search for</td>
<td>Enter search term(s).</td>
</tr>
<tr>
<td>Multi-term phrasing/</td>
<td>Specify phrasing/non-phrasing option for search term(s) entered.</td>
</tr>
<tr>
<td>non-phrasing options</td>
<td>The <strong>any of these</strong> option places or logic between the search terms entered.</td>
</tr>
<tr>
<td></td>
<td>The <strong>all of these</strong> option places and logic between the search terms entered.</td>
</tr>
<tr>
<td></td>
<td>The <strong>as a phrase</strong> option treats the search terms as if they were logically set off by quotation marks.</td>
</tr>
<tr>
<td>Search in</td>
<td>Select search type from the drop-down list.</td>
</tr>
<tr>
<td>Boolean operators</td>
<td>Click <strong>And</strong>, <strong>Or</strong>, or <strong>Not</strong> to create a Boolean search with additional search terms and criteria.</td>
</tr>
<tr>
<td>Edit/Delete</td>
<td>Use the <strong>Edit</strong> and <strong>Delete</strong> buttons to modify the rows of the <strong>Builder</strong> search. First, click the row to highlight it for editing or deletion.</td>
</tr>
</tbody>
</table>
The procedure for entering a search on the Builder tab is shown in Procedure 2-11, Builder tab search, on page 2-42.

Table 2-10. Builder tab options

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Default Tab</td>
<td>Identifies which tab displays as the default when the Search function is initiated. This button is inactive on the tab selected as the default.</td>
</tr>
<tr>
<td></td>
<td>At installation, the Index Selection tab is the default. This option is available on the following tabs:  <strong>Keyword</strong>, <strong>Index Selection</strong>, and <strong>Builder</strong>.</td>
</tr>
<tr>
<td></td>
<td>This button does not display when Retain Last Search is selected.</td>
</tr>
<tr>
<td>Save Settings</td>
<td>Saves values on the current search tab. The search code for the index is saved. The saved settings display each subsequent time this tab is accessed. The search code for the index is saved. The saved settings display each subsequent time this tab is accessed. To change settings, enter new values on the tab and click <strong>Save Settings</strong>.</td>
</tr>
<tr>
<td></td>
<td><strong>NOTE:</strong> When the index is deleted, the index code is changed, or it is suppressed, a standard error message is displayed. When the user responds by clicking <strong>OK</strong>, the default setting is cleared and the first index in the list and the first connector display.</td>
</tr>
<tr>
<td></td>
<td>This option is available on the following tabs:  <strong>Index Selection</strong> and <strong>Builder</strong>. This button does not display when Retain Last Search is selected.</td>
</tr>
</tbody>
</table>

The procedure for entering a search on the Builder tab is shown in Procedure 2-11, Builder tab search, on page 2-42.

**Procedure 2-11. Builder tab search**

Use the following to execute a Builder tab search for the item to include in your booking.

1. Click the **Bookings** listbar button.
Result: The Bookings options display in the listbar.

2. Click New Booking, Booking Wizard, or New Pick-Up.

Result: The Media tab or Booking Wizard dialog box displays.

3. Click the Media tab or follow the Booking Wizard dialog box instructions.

Result: The Search button displays.

4. Click Search.

Result: The Search dialog box displays.

5. Click the Builder tab.

Result: The Builder search options display.

6. Enter your search criteria. See Table 2-10 on page 2-41 for a description of your options.

Result: The Search dialog box is ready to process your search.

7. (Optional) Set limits by clicking the Limits button. See Search Limits on page 2-22 for more details regarding setting limits.

Result: Your search criteria results list will contain fewer records based on the limits selected.

8. (Optional) Click the User-Defined Alternative Search button. See Table 2-7 on page 2-21 for details.

Result: A search outside the Voyager database is executed using a URI (Uniform Resource Identifier) and the text string entered in the Search for field if text is entered.

9. Click Do Search.

Result: The Titles Index dialog box displays a list of records based on the search criteria you entered. See Figure 2-29.
10. Select the record for your booking and click **OK**.

Result: The **Selected Bibliographic Records, Holdings, and Items** dialog box displays. See **Figure 2-30**.

11. Click a holdings record to select it for your booking, and click **Add**.
Optionally, click **View** to display the holdings detail for a selected holdings record as in Figure 2-31 and click **Close** return to the **Selected Bibliographic Records, Holdings, and Items** screen to Add your selection.

**NOTE:**
The holdings record can also be displayed in the OPAC by selecting WebVoyage from the drop-down list displayed on the **Holdings Record** dialog box (see Figure 2-31) and clicking **Send Record To**.

---

**Figure 2-31.** View holdings record detail

Result: The **Select Desired Media Type** dialog box displays after clicking Add. See Figure 2-32.
12. Click the appropriate media option and click **OK**.

Result: Your selection displays on the **Media** tab for your booking. See **Figure 2-33**.
**History Tab**

Use the **History** tab to increase your productivity. Searches performed during the current session are saved on the **History** tab and can be reused or edited for additional database searching.

The **History** tab provides the following information and options. See [Figure 2-34](#).

- # Hits
- Search Text
- Edit

---

**Figure 2-34. History tab (bibliographic media search)**

See [Table 2-11](#) for a description of the information and options available on the **History** tab.

**Table 2-11. History tab information/options**

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td># Hits</td>
<td>Provides a count of the number of matching records for the search previously completed.</td>
</tr>
<tr>
<td>Search Text</td>
<td>Displays the search text entered on either the <strong>Keyword</strong>, <strong>Index Selection</strong>, or <strong>Builder</strong> tab.</td>
</tr>
</tbody>
</table>
Production 2-12. History tab search

Use the following to repeat or edit a search from the History tab.

1. Click the Bookings listbar button.

   Result: The Bookings options display in the listbar.

   NOTE: If the Search dialog box is the active display on your screen, skip Step 1 through 4 and go directly to Step 5 of this procedure.

2. Click New Booking, Booking Wizard, or New Pick-Up.

   Result: The Media tab or Booking Wizard dialog box displays.

3. Click the Media tab or follow the Booking Wizard dialog box instructions.

   Result: The Search button displays.

4. Click Search.

   Result: The Search dialog box displays.

5. Click the History tab.

   Result: The History search information and options display.

6. Click the search you want to repeat or edit.

Table 2-11. History tab information/options

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Edit</td>
<td>Click the Edit button to display the tab from which the search originated. The same search can be repeated or the search criteria can be edited and the search process repeated.</td>
</tr>
</tbody>
</table>

NOTE: Each modified search also displays on the History tab.

The procedure for repeating or editing a search from the History tab is shown in Procedure 2-12, History tab search, on page 2-48.
7. Click **Edit**.

Result: This displays the original search on the appropriate tab (**Keyword**, **Index Selection**, or **Builder**) from which it was created.

8. Enter any search criteria changes or skip to Step 11.

See Procedure 2-9, **Keyword tab search**, on page 2-26, Procedure 2-10, **Index Selection tab search**, on page 2-36, or Procedure 2-11, **Builder tab search**, on page 2-42 for more information regarding the options that can be selected/changed for your search.

Result: The **Search** dialog box is ready to process your search.

9. (Optional) Set limits by clicking the **Limits** button. See **Search Limits** on page 2-22 for more details regarding setting limits.

Result: Your search criteria results list will contain fewer records based on the limits selected.

10. (Optional) Click the User-Defined Alternative Search button. See **Table 2-7** on page 2-21 for details.

Result: A search outside the Voyager database is executed using a URI (Uniform Resource Identifier) and the text string entered in the **Search for** field if text is entered.

11. Click **Do Search**.

Result: The **Titles Index** dialog box displays a list of records based on the search criteria you entered. See Figure 2-35.
12. Select the record for your booking and click **OK**.

Result: The **Selected Bibliographic Records, Holdings, and Items** dialog box displays. See **Figure 2-36**.

13. Click a holdings record to select it for your booking, and click **Add**.
Optionally, click **View** to display the holdings detail for a selected holdings record as in Figure 2-37 and click **Close** return to the **Selected Bibliographic Records, Holdings, and Items** screen to Add your selection.

**NOTE:**
The holdings record can also be displayed in the OPAC by selecting WebVoyage from the drop-down list displayed on the **Holdings Record** dialog box (see Figure 2-37) and clicking **Send Record To**.

![Figure 2-37. View holdings record detail](image)

**Result:** The **Select Desired Media Type** dialog box displays after clicking Add. See Figure 2-38.
Figure 2-38. Select Desired Media Type

14. Click the appropriate media option and click **OK**.

Result: Your selection displays on the **Media** tab for your booking. See Figure 2-39.

Figure 2-39. Media tab booking selection
Setting Options

To enhance the usability of Media Scheduling, use the Options settings to customize your work environment. Click Tools>Options to access these features.

Settings are grouped and accessible via labeled tabs. See Figure 2-40.

Figure 2-40. Options

Use the OK, Apply, and Cancel buttons to save, modify, or cancel any Options settings.

General Tab

See Figure 2-41 for the options available on the General tab. An explanation of these options is provided in Table 2-12.
Table 2-12. General tab options

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tool Tips</td>
<td>Use this option to display text describing the function of the feature to which the mouse is pointing.</td>
</tr>
<tr>
<td>Merge fields in displays containing duplicate data</td>
<td>Use this option to indicate that duplicate data in adjacent fields are to display in a single field or remain as individual entries.</td>
</tr>
<tr>
<td>Automatically size fields to fit data</td>
<td>Use this option to automatically resize columns to the width of the widest item in the column.</td>
</tr>
<tr>
<td>Automatically Display Booking Calendars at start-up</td>
<td>Use this option to automatically display the Booking Calendars window at startup.</td>
</tr>
<tr>
<td>Day View</td>
<td>Use this option to indicate that you want to see charged bookings in the Day View.</td>
</tr>
<tr>
<td>Display Charged Bookings</td>
<td></td>
</tr>
</tbody>
</table>
Inventory Tab

See Figure 2-42 for the options available on the Inventory tab. An explanation of these options is provided in Table 2-13.

Table 2-12. General tab options

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Day View Display Completed Bookings</td>
<td>Use this option to indicate that you want to see completed bookings in the Day View.</td>
</tr>
<tr>
<td>Day View Display Canceled Bookings</td>
<td>Use this option to indicate that you want to see canceled bookings in the Day View.</td>
</tr>
<tr>
<td>Day View Display Unclaimed Bookings</td>
<td>Use this option to indicate that you want to see unclaimed bookings in the Day View.</td>
</tr>
<tr>
<td>Day View Display Overdue Bookings</td>
<td>Use this option to indicate that you want to see overdue bookings in the Day View.</td>
</tr>
</tbody>
</table>
Figure 2-42. Options - Inventory tab

Table 2-13. Inventory tab options

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Equipment Group Numbers Display As</td>
<td>Use this option to display the barcode number for the equipment group.</td>
</tr>
<tr>
<td>Barcodes</td>
<td></td>
</tr>
<tr>
<td>Equipment Group Numbers Display As</td>
<td>Use this option to display the number for the equipment group as defined by</td>
</tr>
<tr>
<td>Site-specific Internal Numbers</td>
<td>the institution’s numbering scheme for equipment groups.</td>
</tr>
</tbody>
</table>

Scheduler Tab

See Figure 2-43 for the options available on the Scheduler tab. An explanation of these options is provided in Table 2-14.
2-57
Chapter 2: Common Functions & Features

Figure 2-43. Options - Scheduler tab

Table 2-14. Scheduler tab options

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Colors</td>
<td>Use the Colors set of options to change the Text Color and/or Background Color for the following functions.</td>
</tr>
<tr>
<td></td>
<td>• Single Booking</td>
</tr>
<tr>
<td></td>
<td>• Multiple Bookings</td>
</tr>
<tr>
<td></td>
<td>• Canceled</td>
</tr>
<tr>
<td></td>
<td>• Complete</td>
</tr>
<tr>
<td></td>
<td>• Charged</td>
</tr>
<tr>
<td></td>
<td>• Unclaimed</td>
</tr>
<tr>
<td></td>
<td>• Overdue</td>
</tr>
<tr>
<td>Scheduler Use Schedule Intervals</td>
<td>Use this option to define a Start and End time range within which bookings may be scheduled.</td>
</tr>
<tr>
<td>Start Scheduling at</td>
<td></td>
</tr>
<tr>
<td>End Scheduling at</td>
<td></td>
</tr>
<tr>
<td>Schedule Interval</td>
<td></td>
</tr>
<tr>
<td>Display Schedule Bar</td>
<td></td>
</tr>
</tbody>
</table>

**NOTE:** Bookings cannot be made for any time outside this range.
### Table 2-14. Scheduler tab options

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Scheduler Use Schedule Intervals Schedule Interval</td>
<td>Use this option to identify in minutes the incremental time interval for scheduling bookings. You may select to set the booking increment at 5, 10, 15, 20, or 30 minutes, or 1 hour.</td>
</tr>
</tbody>
</table>
| Scheduler Use Schedule Intervals Display Schedule Bar | Use this option to display the schedule bar. This provides you the ability to use your mouse to move the schedule bar to set booking times within the Start and End time range. In the absence of a Schedule Bar, the end user clicks up/down arrows to change the time for the booking.  

**NOTE:**  
The Schedule Bar markings reflect the interval selected in Schedule Interval  

**NOTE:**  
When the Display Schedule Bar is not checked, the end user may still dynamically display the Schedule Bar by clicking the ellipsis button from the Booking dialog box. |
| Scheduler Key in times | Select this option to allow the end user to enter the booking times from the keyboard.  

**NOTE:**  
There is no Schedule Interval or Start/End Scheduling time range limitation. Any increment of time in minutes may be specified. And any time within a 24-hour day may be specified for a booking. |

---

### Bookings Tab

See Figure 2-44 for the options available on the Bookings tab. An explanation of these options is provided in Table 2-15.
Figure 2-44. Options - Bookings tab

Table 2-15. Bookings tab options

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>New Bookings</td>
<td>Select one of the following New Bookings options to identify which screen displays when you start a new booking from anywhere besides the bookings list bar or whether a pop-up booking menu should display.</td>
</tr>
<tr>
<td></td>
<td>• Popup Menu</td>
</tr>
<tr>
<td></td>
<td>• Free-Form</td>
</tr>
<tr>
<td></td>
<td>• Wizard</td>
</tr>
<tr>
<td></td>
<td>• Pick-up</td>
</tr>
<tr>
<td>New Booking Room Type Default</td>
<td>Use this option to identify the default on the Room tab for a New Booking. The options are as follows.</td>
</tr>
<tr>
<td></td>
<td>• Deliver</td>
</tr>
<tr>
<td></td>
<td>• Library/Media Center Scheduled Room</td>
</tr>
<tr>
<td></td>
<td>• Pickup</td>
</tr>
<tr>
<td>Automatically Charge New Pickup Bookings</td>
<td>Selection this option to indicate that newly created Pick-up Bookings are to be automatically charged to the patron.</td>
</tr>
</tbody>
</table>
Table 2-15. Bookings tab options

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Automatically Print Confirmations</td>
<td>Select this option to indicate that confirmation slips are to be printed when a booking is created/saved.</td>
</tr>
<tr>
<td>Retain Requester on “Save and New”</td>
<td>Use this productivity option to have the system retain the name of the Requester when Save and New is clicked to save a booking and immediately create another booking.</td>
</tr>
</tbody>
</table>

Searching Tab

See Figure 2-45 for the options available on the Searching tab. An explanation of these options is provided in Table 2-16.

![Figure 2-45. Options - Searching tab](image)
Table 2-16. Searching tab options

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Include Historical Bookings in Booking Searches</td>
<td>Select this option to set the the Include Historical Bookings option as the default in a Bookings Search. See Figure 2-4.</td>
</tr>
<tr>
<td>Automatically Truncate Search Terms</td>
<td>Select this option to have the system automatically truncate search terms for every search. [NOTE: If this option is not selected, the end user may use the question mark (?) character with search terms to indicate truncation.]</td>
</tr>
<tr>
<td>Automatically click “Find Now” button when searching for bookings by media</td>
<td>Select this option to have the system automatically search for any bookings attached to the media selected from the Titles Index.</td>
</tr>
<tr>
<td>Bibliographic Searching Retain Last Search</td>
<td>Select this option to have the system automatically display the last search executed on the Search dialog box when using the Bibliographic Search function as in Figure 2-13, Figure 2-19, or Figure 2-28. The last search is saved until the current Media Scheduling session is exited. [NOTE: Retain Last Search overrides the Default Tab and Save Settings functionality located on the bibliographic Search dialog box. See Table 2-8 on page 2-25, Table 2-9 on page 2-32, and Table 2-10 on page 2-41 for more information.]</td>
</tr>
<tr>
<td>Bibliographic Searching Automatic Truncation for Index Selection Searches</td>
<td>Select this option to have the system automatically truncate search terms for every Index Selection search when using the Bibliographic Search function. [NOTE: If this option is not selected, the end user may use the question mark (?) character with search terms to indicate truncation.]</td>
</tr>
</tbody>
</table>
List Bar Tab

See Figure 2-46 for the options available on the List Bar tab. An explanation of these options is provided in Table 2-17.

Table 2-16. Searching tab options

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Search Result Colors</td>
<td>Suppressed Records. Use this option to display bibliographic and holdings records in a different color in the staff search results lists if these records have been suppressed in the database from the OPAC.</td>
</tr>
</tbody>
</table>

Table 2-17. List Bar tab options

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Default View</td>
<td>Use this option to identify the default task screen that displays when Media Scheduling is started.</td>
</tr>
</tbody>
</table>
Table 2-17. List Bar tab options

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Position</td>
<td>Use this option to indicate the position of the listbar on the screen, the left side or the right side. Additionally, you may select that the listbar not display.</td>
</tr>
<tr>
<td>Appearance Background Image</td>
<td>Use this option to select the file that is to be the background image for the List Bar.</td>
</tr>
<tr>
<td>Tip: Click the ellipsis button to browse for the filename.</td>
<td></td>
</tr>
<tr>
<td>Appearance List Bar Colors</td>
<td>Click the List Bar Colors button to change the Text Color and/or Background Color.</td>
</tr>
</tbody>
</table>

Schedule Monitor Tab

See Figure 2-47 for the options available on the Schedule Monitor tab. An explanation of these options is provided in Table 2-18.
Table 2-18. Schedule Monitor tab options

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Examine delivery schedule for next</td>
<td>Use this option to select how long in advance (in hours from 0 - 999) you want to know about items to be delivered and when you want to assign items to upcoming generic delivery bookings.</td>
</tr>
<tr>
<td>Examine pickup schedule for next</td>
<td>Use this option to select how long in advance (in hours from 0 - 999) you want to know about items to be picked up and when you want to assign items to upcoming generic pickup bookings.</td>
</tr>
<tr>
<td>Examine room schedules for next</td>
<td>Use this option to select how long in advance (in hours from 0 - 999) you want to know about rooms scheduled for bookings and when you want to assign rooms to upcoming generic room bookings.</td>
</tr>
<tr>
<td>Update Interval</td>
<td>Use this option to indicate the frequency (in minutes from 1 - 99) of how often the Schedule Monitor checks the server for any changes.</td>
</tr>
<tr>
<td>Booking Desk Location</td>
<td>Use this option to specify the Booking Desk Location. Select All or click the checkbox for the location(s) you prefer.</td>
</tr>
</tbody>
</table>

Charge/Discharge Tab

See Figure 2-48 for the options available on the Charge/Discharge tab. An explanation of these options is provided in Table 2-19.
Figure 2-48. Options - Charge/Discharge tab

Table 2-19. Charge/Discharge tab options

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Charge Default Charge Search Type</td>
<td>Use this option to select the default Search By type such as Requester Barcode or Patron Last Name for Booking Schedule - Charge. See Figure 4-8.</td>
</tr>
<tr>
<td>Charge Clear after successful Charge</td>
<td>Use this option to have the system automatically clear the Booking Schedule - Charge dialog box after completing a successful charge.</td>
</tr>
<tr>
<td>Charge Print Confirmation after successful Charge</td>
<td>Use this option to have the system automatically print a confirmation slip when a booking is charged.</td>
</tr>
<tr>
<td>Discharge Default Discharge Search Type</td>
<td>Use this option to select the default Search By type such as Requester Barcode or Patron Last Name for Booking Schedule - Discharge.</td>
</tr>
</tbody>
</table>
Table 2-19. Charge/Discharge tab options

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Discharge Clear after successful Charge</td>
<td>Use this option to have the system automatically clear the <strong>Booking Schedule - Discharge</strong> dialog box after completing a successful discharge.</td>
</tr>
<tr>
<td>Discharge Automatically select all media and equipment for Discharge</td>
<td>Use this option to have the system automatically select all media and equipment for discharge when the <strong>Discharge Booking Media and Equipment</strong> dialog box is displayed.</td>
</tr>
</tbody>
</table>

Sounds Tab

See Figure 2-49 for the options available on the **Sounds** tab. An explanation of these options is provided in **Table 2-20**.

Figure 2-49. Options - Sounds tab
Table 2-20. Sounds tab options

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Events</td>
<td>Use this component of the <strong>Sounds</strong> tab to identify the event that is to have sound associated with it.</td>
</tr>
<tr>
<td>Sounds</td>
<td>Use this component of the <strong>Sounds</strong> tab to identify the sound that is to be associated with the selected event by entering the name of a sound file. Optionally, you can click the <strong>Browse</strong> button to locate a sound file.</td>
</tr>
</tbody>
</table>
Standard Mode - Inventory

Introduction 3-1

Rooms 3-2
- Create Room 3-3
- Edit Room 3-10
- Delete Room 3-13
- Search for a Room 3-14
- Printing Room Records 3-14

Equipment 3-16
- Editing Equipment 3-17
- Deleting Equipment 3-18
- Printing Equipment Reports 3-18
- Options 3-18
- Creating a New Piece of Equipment 3-19
  Details Tab 3-19
  Bookings Tab 3-21
  Viewing Bookings 3-22
  Editing Bookings 3-22
  Maintenance Tab 3-22
  Viewing Scheduled Maintenance 3-23
  Viewing a Specific Maintenance Item 3-23
  Adding a New Maintenance Item 3-23
  Deleting a Maintenance Item 3-23
  Notes Tab 3-24
Adding a note 3-24
Deleting a Note 3-24
Undoing a Note 3-24
Properties Tab 3-25

**Equipment Groups** 3-26
• Viewing Items in the Group 3-27
• Editing Group Information 3-27
• Deleting a Group 3-28
• Printing Group Reports 3-28
• Creating a New Group Inventory 3-29
  Details Tab 3-29
  Bookings Tab 3-31
  Viewing Bookings 3-31
  Editing Bookings 3-32
  Members Tab 3-32
  Adding Equipment to a Group 3-32
  Removing Equipment from a Group 3-33
  Notes Tab 3-33
  Adding a Note 3-34
  Deleting a Note 3-34
  Undoing a Note 3-34
  Properties tab 3-34

**Equipment Maintenance** 3-35
• Editing a Maintenance Item 3-36
• Deleting a Maintenance Item 3-37
• Printing Maintenance Reports 3-37
• Creating a New Maintenance Record 3-37
  Details Tab 3-38
  Properties Tab 3-39
Standard Mode - Inventory

Introduction

The Inventory component of Voyager Media Scheduling in Standard Mode provides you the capability to manage your room and equipment resources. The following inventory options are accessible from the Inventory listbar.

- Rooms
- Equipment
- Equipment Groups
- Equipment Maintenance

See Figure 3-1.

NOTE:
Operator security settings entered through the Voyager Media System Admin module affect the options that are displayed. As a result, your system display may vary from the illustrations included in this chapter.
The Rooms option in Voyager Media Scheduling Inventory provides the capability to store records that define the characteristics of each room resource. For example, you may want to identify room features such as the following.

- Number of people the room can seat
- Wall-mounted whiteboard
- Cable TV connections
- Internet connections
- Ceiling-mounted video projection equipment

These features are all fixed resources of the room. Optionally, equipment that is portable can be defined as a component of the room or defined with the Equipment and Equipment Groups options. See Equipment on page 3-16 and Equipment Groups on page 3-26 for more information. You need to consider the usage of your room and equipment resources to determine which approach to defining resources within Voyager Media Scheduling is best suited for your institution.
Rooms are categorized by Room Type. See Figure 3-1 on page 3-2. Room Types are defined in the Voyager Media System Admin module.

Voyager Media Scheduling provides the following Rooms records functions.

- Create
- Edit
- Delete
- Search
- Print

Create Room

The procedure for creating a room is shown in Procedure 3-1, Creating a New Room, on page 3-3.

Procedure 3-1. Creating a New Room

Use the following to create a new room in Voyager Media Scheduling.

1. Click the Inventory listbar button.

   Result: The Inventory listbar function icons display.

2. Click Rooms.

   Result: The dynamic component of the Inventory dialog box displays Room Types and the room record headings of Number, Room Name, Room Location, Status, and Capacity.

3. Click New.

   Result: The Room Inventory - (New) dialog box displays. See Figure 3-2.
4. Enter the room **Details** tab characteristics. See Table 3-1 for a description of the options available on the **Details** tab of the **Rooms Inventory - (New)** dialog box.

Result: The **Details** tab of the **Rooms Inventory - (New)** dialog box is complete.

**Table 3-1. Room Inventory - (New) Details Tab**

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
</table>
| Room Type | Use this option to select the Room Type for this room record.  
**NOTE:** Room Types are defined in the Voyager Media System Admin module. |
| Location | Use this option to specify the room location from the pre-defined list of locations in the drop-down list.  
**NOTE:** The contents of the Location drop-down list are determined by the settings defined in Voyager Media System Admin in Operator Security - Locations. |
### Chapter 3: Standard Mode - Inventory

#### Table 3-1. Room Inventory - (New) Details Tab

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Number</td>
<td>Enter a room number.</td>
</tr>
<tr>
<td><strong>TIP:</strong></td>
<td>Click the question mark to display a list of room numbers already assigned.</td>
</tr>
<tr>
<td>Room Name</td>
<td>Enter a descriptive name in this field for the Rooms record you are creating. This name displays under the Room Name heading when viewing a list of rooms by Room Types. See Figure 3-3.</td>
</tr>
<tr>
<td>Storage Room</td>
<td>Use this option to indicate that the Rooms record represents a room that is used for storage.</td>
</tr>
<tr>
<td>Capacity</td>
<td>Specify the seating capacity for the room.</td>
</tr>
<tr>
<td>Status</td>
<td>For new Rooms records, the Status displays as Available.</td>
</tr>
<tr>
<td><strong>NOTE:</strong></td>
<td>This field can only be edited after the record is saved for the first time. Subsequently, click the ellipses button to display the Room Status dialog box from which to select a status.</td>
</tr>
<tr>
<td>Details Add</td>
<td>Click <strong>Add</strong> to display a list of Room Detail Types from which to select to further define the characteristics of the room. See Figure 3-4.</td>
</tr>
<tr>
<td></td>
<td>After selecting a type, enter any additional description in Details to further define the room resources.</td>
</tr>
<tr>
<td><strong>NOTE:</strong></td>
<td>Detail Types are defined in the Voyager Media System Administration module.</td>
</tr>
<tr>
<td>Details Edit</td>
<td>Use this option to edit Room Detail Types previously selected.</td>
</tr>
<tr>
<td></td>
<td>Highlight a Detail Type record, and click <strong>Edit</strong>.</td>
</tr>
<tr>
<td>Details Remove</td>
<td>Use this option to delete Room Detail Types previously selected.</td>
</tr>
<tr>
<td></td>
<td>Highlight a Detail Type record, and click <strong>Remove</strong>.</td>
</tr>
</tbody>
</table>
5. Click the **Save** button.

Result: This saves the information entered on the **Details** tab and displays the **Bookings, Equipment, Notes**, and **Properties** tabs for entering or viewing additional information.
6. Click the **Bookings** tab.

Result: No bookings entries display since this is a new Rooms record. See **Procedure 3-2, Editing a Rooms Record**, on page 3-11 for more information about working with this tab.

7. Click the **Equipment** tab and add or remove equipment from the room. See Table 3-2 for a description of the options on the **Equipment** tab.

Result: Equipment that is assigned to a room is identified in the list with the columns labeled Barcode, Type, Group?, and Status. See Figure 3-5.

**Table 3-2. Room Inventory - Equipment Tab**

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
</table>
| **Add By Barcode** (or Add by Equipment Number) | Enter an equipment barcode number (scan it or type it) and click **Add By Barcode** (or **Add by Equipment Number**) to add equipment to the room selected.  
  If more than one item has the barcode or equipment number entered, the Multiple Barcodes dialog box displays. See Figure 3-6.  
  **NOTE:**  
  Your system’s configuration determines the button label. See **Inventory Tab** on page 2-55 for a description of your options. |
| **Equipment/Groups**              | Click an Equipment or Groups option to expand the list and select equipment to be added to the room.                                     |
| **Up/Down Arrows and Undo**       | Use the up/down arrows and the **Undo** button to move equipment into or out of the room’s list of equipment with columns labeled Barcode, Type, Group?, and Status.  
  When the down arrow is used to remove equipment from the room, the **Move Equipment/Group** dialog box displays. See Figure 3-7. |
Figure 3-5. Room Inventory - Equipment tab

Figure 3-6. Multiple Barcodes dialog box
8. Click the **Notes** tab, select a Notes type, and enter any miscellaneous text regarding the current room record. See Table 3-3 for a description of the Notes tab options.

Result: The text of the room note displays.

**Table 3-3. Room Inventory - Notes Tab**

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Note Type</td>
<td>Select the type of note from the drop-down list.</td>
</tr>
<tr>
<td>Updated</td>
<td>Displays the date the note was updated.</td>
</tr>
<tr>
<td>Name</td>
<td>Displays the name of the operator that entered the note.</td>
</tr>
<tr>
<td>Save/Undo/Remove</td>
<td>Use <strong>Save</strong>, <strong>Undo</strong>, and/or <strong>Remove</strong> to store and/or edit the note created.</td>
</tr>
</tbody>
</table>

**NOTE:** You must click **Save** to store the note that you have entered or the information is lost. Use the **Remove** button to delete a note that has been stored.

9. Click the **Properties** tab.

Result: Information about the rooms record is displayed. See Table 3-4 for a description of the fields on this tab. This tab is automatically updated whenever a change is made.

**Table 3-4. Room Inventory - Properties Tab**

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Created By</td>
<td>Displays the name of the operator that created the room.</td>
</tr>
<tr>
<td>Updated By</td>
<td>Displays the name of the operator that last edited the room.</td>
</tr>
</tbody>
</table>
10. Click **Save and Close** or **Save and New** to save your Rooms record. See Table 3-5 for a description of each of these options.

Result: The new Rooms record is saved.

### Table 3-5. Save Options

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Save and Close</strong></td>
<td>Use this option to save a Rooms record and close the Details tab.</td>
</tr>
<tr>
<td><strong>Save and New</strong></td>
<td>Use this option to save a Rooms records and reset the Details tab to its original defaults in order to create another Rooms record.</td>
</tr>
</tbody>
</table>

### Edit Room

Editing allows the operator to move equipment from one room to another. Media Scheduling provides the added flexibility of moving equipment from a pending room booking, one that is not currently charged, without deleting and recreating bookings. This is an especially useful feature when portable equipment like a TV cart is kept in a room that can be scheduled and may need to move from room to room.

⚠️ **IMPORTANT:**

*Equipment moved from a scheduled room (or a room identified as the delivery point in a booking) causes that equipment to be deleted from all pending bookings associated with that room.*
A warning message displays when the operator selects this action. See Figure 3-8.

Figure 3-8. Equipment move warning message

NOTE:
The operator must be authorized for Remove equipment from booked rooms?. For more information about authorization for this function, see Media Scheduling System Administration User’s Guide regarding operator security.

The procedure for editing a room is shown in Procedure 3-2, Editing a Rooms Record, on page 3-11.

Procedure 3-2. Editing a Rooms Record

Use the following to edit a Rooms record in Voyager Media Scheduling.

1. Click the Inventory listbar button.
   Result: The Inventory listbar function icons display.

2. Click Rooms.
   Result: The dynamic component of the Inventory dialog box displays Room Types and the room record headings of Number, Room Name, Room Location, Status, and Capacity.

3. Click the room type from the Room Types list for the Rooms record you want to edit.
   Result: A list of Rooms records displays for the room type that you selected.

4. Click to highlight the room record you want to edit, and click Edit.
NOTE:
The Edit button may instead be labeled View. This is determined by the settings in the operator’s security profile.

Result: The Room Inventory dialog box for that record displays. See Figure 3-9.

![Figure 3-9. Room Inventory dialog box for editing Rooms record](image)

5. Edit the Rooms record to match your requirements. See Procedure 3-1, Creating a New Room, on page 3-3 for a description of the options available for editing/viewing the Details, Equipment, Notes, and Properties tabs. For information about the Bookings tab, see Table 3-5.

Table 3-6. Room Inventory - Bookings Tab

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Edit Booking</td>
<td>Select this option to edit the booking that you've selected on the Bookings tab. See New Booking on page 5-2 for more information about creating/editing bookings requests.</td>
</tr>
<tr>
<td>View Current Bookings</td>
<td>Select this option to display current bookings for the room selected.</td>
</tr>
<tr>
<td>View Historical Bookings</td>
<td>Select this option to display historical bookings for the room selected.</td>
</tr>
</tbody>
</table>
Chapter 3: Standard Mode - Inventory

6. Click **Save and Close** or **Save and New** to save your Rooms record. See Table 3-7 for a description of each of these options.

Result: The new Rooms record is saved.

### Table 3-7. Save Options

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Save and Close</td>
<td>Use this option to save a Rooms record and close the Room Inventory dialog box.</td>
</tr>
<tr>
<td>Save and New</td>
<td>Use this option to save a Rooms records and reset the Room Inventory dialog box in order to create a new Rooms record.</td>
</tr>
</tbody>
</table>

#### Delete Room

The procedure for deleting a room is shown in Procedure 3-3, Deleting a Rooms Record, on page 3-13.

#### Procedure 3-3. Deleting a Rooms Record

Use the following to delete a Rooms record in Voyager Media Scheduling.

1. Click the **Inventory** listbar button.

Result: The **Inventory** listbar function icons display.

2. Click **Rooms**.

Result: The dynamic component of the **Inventory** dialog box displays Room Types and the room record headings of Number, Room Name, Room Location, Status, and Capacity.

3. Click the room type from the Room Types list.

Result: A list of Rooms records displays for the room type that you selected.

4. Select the room record you want to delete.

Result: The record is highlighted.
5. Click **Delete**.

Result: This removes the room record from the Rooms records list.

---

**Search for a Room**

To search for Rooms records, click the **Search** button and refer to the information provided about searching in Chapter 2, *Common Functions & Features*, starting with Media Scheduling Search on page 2-6.

**Printing Room Records**


---

**Procedure 3-4. Printing a Summary Room Report**

Use the following to print a summary room report in Voyager Media Scheduling.

1. Click the **Inventory** listbar button.

   Result: The **Inventory** listbar function icons display.

2. Click **Rooms**.

   Result: The dynamic component of the **Inventory** dialog box displays Room Types and the room record headings of Number, Room Name, Room Location, Status, and Capacity.

3. Click the room type from the Room Types list.

   Result: A list of Rooms records displays for the room type that you selected.

4. Click **Print**.

   Result: This prints the summary room report.
NOTE:
This same report can also be printed by selecting File>Print>Summary Listing from the menu bar.

Procedure  3-5.  Printing an Individual Room Report

Use the following to print an individual room report in Voyager Media Scheduling.

1. Click the Inventory listbar button.
   Result: The Inventory listbar function icons display.

2. Click Rooms.
   Result: The dynamic component of the Inventory dialog box displays Room Types and the room record headings of Number, Room Name, Room Location, Status, and Capacity.

3. Click the room type from the Room Types list.
   Result: A list of Rooms records displays for the room type that you selected.

4. Select the Room record that you want to print.
   Result: The record is highlighted.

5. Click File>Print>Item Detail (selected), or right-click the room list and select Print>Item Detail (selected).
   Result: This prints the individual room report.

Procedure  3-6.  Printing Individual Room Reports for All Rooms Listed

Use the following to print individual room reports for all rooms listed in the Inventory - Rooms workspace in Voyager Media Scheduling.

1. Click the Inventory listbar button.
   Result: The Inventory listbar function icons display.
2. Click **Rooms**.

   Result: The dynamic component of the **Inventory** dialog box displays Room Types and the room record headings of Number, Room Name, Room Location, Status, and Capacity.

3. Click the room type from the Room Types list.

   Result: A list of Rooms records displays for the room type that you selected.

4. Click **File>Print>Item Detail (all)**, or right-click the room list and select **Print>Item Detail (all)**.

   Result: This prints the individual room report for all rooms in the list.

---

**Equipment**

To get to the Equipment Screen, click the **Inventory** tab and click the **Equipment** button (**Figure 3-10**).

---

**Figure 3-10. Equipment Button**

The Equipment window (**Figure 3-11**) consists of a list of equipment types, and under each type a list of all of the equipment of that type. You can view the pieces of equipment under each equipment type by clicking an item type in the list. Equipment records contain a wide variety of information.

- The item’s barcode or equipment number
- Where the item is generally kept
- Where the item was bought, and for how much

The number in parentheses beside each equipment type indicates the number of items of that type. Because the operator’s security profile affects what information can be manipulated, certain locations or pieces of equipment may not be visible, or certain buttons may be grayed out.
Equipment items may be created in Media Scheduling, but equipment types are defined in the Media System Administration module.

Editing Equipment

Edit an item in the list by selecting the item and clicking Edit.

NOTE: Depending on the operator's security profile, the button may instead read View. If the button displays with View, the user is able to view information on the screen but not change anything. For more detailed information on the equipment information screens, see Creating a New Piece of Equipment on page 3-19.

Editing allows the operator to move equipment from one room to another. Media Scheduling provides the added flexibility of moving equipment from a pending room booking, one that is not currently charged, without deleting and recreating bookings. This is an especially useful feature when portable equipment like a TV cart is kept in a room that can be scheduled and may need to move from room to room. See Details Tab on page 3-19 for more information about booking equipment.
IMPORTANT:

Equipment moved from a scheduled room (or a room identified as the delivery point in a booking) causes that equipment to be deleted from all pending bookings associated with that room.

A warning message displays when the operator selects this action. See Figure 3-12.

![Figure 3-12. Equipment move warning message](image)

NOTE:
The operator must be authorized for Remove equipment from booked rooms?. For more information about authorization for this function, see Media Scheduling System Administration User’s Guide regarding operator security.

Deleting Equipment

Delete an item from the list by clicking the item and clicking Delete.

Printing Equipment Reports

Print summary equipment reports on all of the equipment displaying by clicking the Print button. This gives a collective report on all of the equipment.

You can print individual equipment reports by selecting a piece of equipment and from the menu selecting File>Print>Item Detail (selected).

You can also print the individual reports on all of the pieces of equipment in the group by selecting File>Print>Item Detail (all).

Options

You can select whether Voyager displays equipment barcodes or site-specific internal numbers by selecting Options... from the Tools menu. See Setting Options on page 2-53.
Creating a New Piece of Equipment

The Equipment Inventory dialog box allows you to create new items in your inventory or view existing record information.

The procedure for creating a new piece of equipment is shown in Procedure 3-7, Creating a New Piece of Equipment, on page 3-19.

Procedure 3-7. Creating a New Piece of Equipment

Use the following to create a new piece of equipment.

1. To create a new piece of equipment, click the New button.

   Result: The Equipment Inventory window appears.

2. Enter information on the Details tab.

   **NOTE:**
   To save a new record, entries in the bold-type fields are required.

Details Tab

The Details tab (Figure 3-13) contains general and administrative information about the equipment.
### Figure 3-13. Equipment Inventory - Details tab

<table>
<thead>
<tr>
<th>Field Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Equipment Type</td>
<td>Click the drop-down arrow to select an equipment type from the list. Equipment types are defined in System Administration. Equipment types should reflect the unit's capabilities.</td>
</tr>
<tr>
<td>Number</td>
<td>Enter a number in the field or click the question mark to select from a list. This number is typically a mnemonic code that uniquely identifies the device.</td>
</tr>
<tr>
<td>Barcode</td>
<td>Enter a barcode number in the Barcode field or click the ellipsis to select a number from the Barcodes dialog box. Barcodes are optional, but their use speeds up the workflow.</td>
</tr>
<tr>
<td>Manufacturer</td>
<td>Type the manufacturer information in the Manufacturer field.</td>
</tr>
<tr>
<td>Format</td>
<td>Enter format information in the Format field. This format is in addition to the equipment type.</td>
</tr>
<tr>
<td>Model Number</td>
<td>Enter the model number in the field.</td>
</tr>
<tr>
<td>Serial Number</td>
<td>Enter the serial number in the field.</td>
</tr>
<tr>
<td>Next Maintenance</td>
<td>Enter the date of the next maintenance into the field, or click the ellipsis to choose one from the calendar.</td>
</tr>
</tbody>
</table>
Group
If this item is already part of an Equipment Group, you can pull up the Group Inventory screen by clicking the ellipsis.

Status
Click the ellipsis to select a status from the list. Status describes the state of the unit and are defined by EISI. Note: When you create a new record, this defaults to Available and can not be edited until after the record is saved for the first time.

Purchase Value
Enter a value in the Purchase Value field.

Replacement Value
Enter a value in the Replacement Value field. This value is used as the replacement price if the unit is not returned.

Dealer
Enter the vendor information in the Dealer field.

Acquisition Date
Enter a date in the field or click the ellipsis to open the calendar.

Location
Click the drop-down arrow to select a location from the list.

Room
Click the drop-down arrow to select a room from the list. This list varies depending on the location selected.

Currently at
Currently at displays the current location and room where the unit has been delivered.

3. When all of the information has been entered, click the Save button to store the information, or click the File menu and select Save.

Result: Once the record information has been saved, the Details, Bookings, Maintenance, Notes and Properties tabs display.

4. Click the Bookings tab to enter bookings information.

Bookings Tab

The Bookings tab (Figure 3-14) displays information on any bookings scheduled for the equipment.
Figure 3-14. Equipment Inventory - Bookings tab

**Viewing Bookings**

To view bookings scheduled for the future, click **View Current Bookings**.

To view past bookings, click **View Historical Bookings**. (This option may or may not be available subject to your institution's policies.)

**Editing Bookings**

To edit an entry, select the entry and click **Edit Booking**.

5. Click the **Maintenance** tab to enter maintenance information.

**Maintenance Tab**

The **Maintenance** tab ([Figure 3-15](#)) displays maintenance information for equipment and add or remove maintenance information.
Chapter 3: Standard Mode - Inventory

Figure 3-15. Equipment Inventory - Maintenance tab

**Viewing Scheduled Maintenance**

Click one of the years in the list at the left to view any scheduled historical or future maintenance for the selected year. Scheduled maintenance items display to the right.

**Viewing a Specific Maintenance Item**

To edit or view the details of a maintenance item, click the record and click **View**. The contents of the record are displayed in a Maintenance window. See **Equipment Maintenance** on page 3-35 for more information.

**Adding a New Maintenance Item**

To add a new maintenance item, click the **Add** button.

**Deleting a Maintenance Item**

To delete a maintenance item, select the record and click **Delete**.

6. Click the **Notes tab** to enter any other information you want recorded.
Notes Tab

The Notes tab (Figure 3-16) allows you to record miscellaneous information regarding the record. There is only one note page under each note type.

Figure 3-16. Equipment Inventory - Notes tab

Adding a note

Add a note by selecting a note type from the drop-down list and typing the text into the screen. The date and your name are automatically entered.

NOTE:
The information will be lost if you switch to another Note Type or when you are done before you click Save. You must click Save every time you enter a note.

Deleting a Note

To delete a note, make sure that the note is displayed and click the Remove button.

Undoing a Note

Click Undo to revert to the saved note.

7. Click the Properties tab to view information about the record.
Properties Tab

The fields on the Properties tab (Figure 3-17) display information about the record. This information is automatically updated whenever a change is made to the file.

Figure 3-17. Equipment Inventory - Properties tab

<table>
<thead>
<tr>
<th>Field Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Create Operator</td>
<td>Displays the user who created the record.</td>
</tr>
<tr>
<td>Update Operator</td>
<td>Displays the user who most recently saved their changes to the file.</td>
</tr>
<tr>
<td>Create Date</td>
<td>The date that the record was created.</td>
</tr>
<tr>
<td>Update Date</td>
<td>The date that the record was last saved.</td>
</tr>
<tr>
<td>Create Location</td>
<td>The location that the record was created.</td>
</tr>
<tr>
<td>Update Location</td>
<td>The location that the record was last saved from.</td>
</tr>
<tr>
<td>Historical Booking</td>
<td>Displays the number of bookings previously scheduled for this item.</td>
</tr>
<tr>
<td>Historical Maintenance</td>
<td>Displays the number of times the item has been maintained in the past.</td>
</tr>
</tbody>
</table>
8. When you are finished, click **Save and Close** or select **File>Close** from the menu to store the information and return you to the Equipment screen in Media Scheduling.

---

**Equipment Groups**

To view the Equipment Groups screen (**Figure 3-19**), click the Inventory tab and the **Equipment Groups** button (**Figure 3-18**).

---

**Figure 3-18. Equipment Groups Button**

Equipment Groups are collections of equipment that typically stay together. An equipment group might consist of the following.

- A TV hooked up to a VCR with a remote, sitting on a cart
- A computer with a projector and an external modem connected
- A video projector, projection screen, VCR and speakers

Any collection of equipment that is routinely checked out as a unit may be combined into an equipment group with their information saved into the equipment group record. Equipment group records are checked in and out, assigned to requests, and otherwise treated the same as a single piece of equipment.
Chapter 3: Standard Mode - Inventory

Figure 3-19. Inventory - Equipment Groups

The list of equipment group types displays in the Equipment Group Types list. The number beside each group indicates the number of groups of each type. Select a group type to view the equipment groups of that type. Groups may or may not be available for view to the user depending on security level.

Highlighting a group displays information about that group in the box on the upper right.

Viewing Items in the Group

View equipment that is a member of the group by clicking the Members button. Clicking the Members button in Equipment Groups displays the Members block. All equipment that is a member of that group displays in the list. You can create new members to be added to the group’s list or delete or edit a member’s properties.

Editing Group Information

Edit the group properties from this screen by selecting the group and clicking Edit. See Creating a New Group Inventory on page 3-29 for more information.
Editing allows the operator to move equipment from one room to another. Media Scheduling provides the added flexibility of moving equipment from a pending room booking, one that is not currently charged, without deleting and recreating bookings. This is an especially useful feature when portable equipment like a TV cart is kept in a room that can be scheduled and may need to move from room to room. See Details Tab on page 3-29 for more information about booking equipment.

⚠️ IMPORTANT:

Equipment moved from a scheduled room (or a room identified as the delivery point in a booking) causes that equipment to be deleted from all pending bookings associated with that room.

A warning message displays when the operator selects this action. See Figure 3-20.

![Figure 3-20. Equipment move warning message](image)

**NOTE:**
The operator must be authorized for Remove equipment from booked rooms?. For more information about authorization for this function, see Media Scheduling System Administration User's Guide regarding operator security.

**Deleting a Group**

Delete the current selection by clicking Delete.

**Printing Group Reports**

Print summary equipment group reports on all of the groups displayed by clicking the Print button.

Print individual equipment group reports by selecting a group and from the menu selecting File>Print>Item Detail (selected).
Print the individual reports on all of the equipment groups of the selected type by selecting File>Print>Item Detail (all).

Creating a New Group Inventory

Creating a new group inventory lets you create a new assemblage of related equipment and assign the group to a particular room.

The procedure for creating a new group inventory is shown in Procedure 3-8, Creating a New Group Inventory, on page 3-29.

Procedure 3-8. Creating a New Group Inventory

Use the following to create a new group inventory.

1. Select New to create a new group inventory. You can also select File>New>Inventory>Group from the main menu.

   The Group Inventory window displays (Figure 3-21).

2. Enter information on the Details tab.

   NOTE:
   To save a new record, entries in the bold-type fields are required.

Details Tab

   The Details tab contains general information about the equipment group.
Figure 3-21. Group Inventory - Details tab

<table>
<thead>
<tr>
<th>Field Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Equipment Type</td>
<td>Click the drop-down arrow to select an equipment type from the list.</td>
</tr>
<tr>
<td>Number</td>
<td>Enter an equipment number in the field or select one by clicking the question mark and selecting one from the list.</td>
</tr>
<tr>
<td>Barcode</td>
<td>Enter a barcode number in the field or select one by clicking the ellipsis and selecting one from the Barcodes dialog box.</td>
</tr>
<tr>
<td>Status</td>
<td>Select a status by clicking the ellipsis and selecting one from the list.</td>
</tr>
<tr>
<td></td>
<td><strong>Note:</strong> When you create a new record, this defaults to Available and cannot be edited until after the record has been saved.</td>
</tr>
<tr>
<td>Replacement Value</td>
<td>Gives a total dollar value of all the items in the group. This is calculated for you based on the replacement value of all of the items in the group.</td>
</tr>
<tr>
<td>Location</td>
<td>Select a location from the drop-down list.</td>
</tr>
<tr>
<td>Room</td>
<td>Select a home room from the drop-down list.</td>
</tr>
</tbody>
</table>
Currently at Displays the item's current location.

3. When all of the information has been entered, click **Save** to store the information, or click the **File** menu and select **Save**.

After the information has been saved, the Details, Bookings, Members, Notes and Properties tabs display.

4. Click the **Bookings** tab to view or edit booking information.

**Bookings Tab**

The **Bookings** tab (**Figure 3-22**) displays information on any bookings scheduled for the equipment.

![Figure 3-22. Group Inventory - Bookings tab](image)

**Viewing Bookings**

To view bookings scheduled for the future, click **View Current Bookings**.

To view past bookings, click **View Historical Bookings**. (This option may or may not be available subject to your institution's policies.)
Editing Bookings

To edit an entry, select the entry and click **Edit Booking**.

5. Click the **Members** tab to add members to the group.

Members Tab

The **Members** tab (**Figure 3-23**) displays information about the items in the equipment group. From this screen, you can add or remove items to or from the group. Equipment that is already a part of the group displays in the equipment list.

![Figure 3-23. Group Inventory - Members tab](image)

Adding Equipment to a Group

To add equipment, you can either scan the barcode or enter it and click the **Add by Barcode** button.

You can also add equipment using the following procedure.
a. In the Equipment window, you choose whether to get a piece of equipment from available, ungrouped stock by clicking **Equipment** or whether you want to move a piece of equipment out of another group and into this one by clicking **Grouped Equipment**. A list of equipment types displays in the Equipment window.

b. In the Equipment window, select an equipment type. The number of available units displays in parentheses next to the equipment type. If there are any available units, the list of units of that type displays.

c. To add a specific piece of equipment to the group, highlight the unit's record. Click the up arrow to add it to the group.

**Removing Equipment from a Group**

To remove a piece of equipment from the group, select the unit's record and click the down.

6. Click the **Notes** tab to enter any additional information you would like to record.

**Notes Tab**

The **Notes** tab (Figure 3-23) allows you to record miscellaneous information regarding the record. There is only one note page under each note type.

---

**Figure 3-24. Group Inventory - Notes tab**
Adding a Note

Add a note by selecting a note type from the drop-down list and typing the text into the screen. The date and your name is automatically entered.

NOTE:
The information will be lost if you switch to another Note Type before you click Save. You must click Save every time you enter a note.

Deleting a Note

To delete a note, make sure that the note is displayed and click the Remove button.

Undoing a Note

Click Undo to revert to the saved note.

7. Click the Properties tab to view information regarding the record.

Properties tab

The fields in the Properties tab (Figure 3-25) display information about the record. This information is automatically updated whenever a change is made to the file.
8. When you are finished, click **Save and Close** or select **File>Close** from the menu to store the information and return you to the Equipment Groups screen in Media Scheduling.

**Equipment Maintenance**

You can view the Equipment Maintenance screen (**Figure 3-27**) by clicking the **Inventory** tab and clicking the **Equipment Maintenance** button (**Figure 3-26**).

**Figure 3-25. Group Inventory - Properties tab**

**Figure 3-26. Equipment Maintenance Button**

The Equipment Maintenance tool lets you keep track of any maintenance presently being performed on equipment or that is scheduled to be performed. The Equipment Maintenance tool allows you to do the following.
Media Scheduling User's Guide

- Register what equipment is going in for maintenance and when it should be back
- Schedule in advance when a particular piece of equipment will need maintenance
- Create and view any equipment maintenance scheduled for any month.

You can view any equipment maintenance scheduled for any month. Select a month from the list of years and months that appears to the left to view scheduled maintenance for that month.

**NOTE:**
A maintenance record contains all of the information regarding a single time that equipment has had (or will have) maintenance performed. It does not contain information on any of the other times maintenance has been performed. To view that information, see the section, Equipment on page 3-16.

![Image of Inventory - Equipment Maintenance](image-url)

**Figure 3-27. Inventory - Equipment Maintenance**

**Editing a Maintenance Item**

Edit the maintenance information by selecting the group and clicking **Edit** to edit the group information.
Deleting a Maintenance Item

Delete a scheduled maintenance by clicking on the maintenance item and clicking "Delete".

Printing Maintenance Reports

You can print summary equipment maintenance reports on all of the maintenance items displayed by clicking the "Print" button. Summary equipment maintenance reports give a collective report on all of the maintenance items displayed.

You can print individual equipment maintenance reports by selecting a maintenance item and from the main menu by selecting "File>Print>Item Detail (selected)."

You can also print all of the individual reports for the selected month by selecting "File>Print>Item Detail (all)."

Creating a New Maintenance Record

The procedure for creating a new maintenance record is shown in Procedure 3-9, Creating a New Maintenance Record, on page 3-37.

Procedure 3-9. Creating a New Maintenance Record

Use the following to create a new maintenance record.

1. Click the "New" button or select "File>New>Inventory>New" from the main menu.
   Result: The "New Maintenance Record Setup" dialog box displays.

2. Enter the barcode or equipment number of the equipment. (You can select to use barcodes or site-specific equipment numbers. See Setting Options on page 2-53.)
   Result: A new maintenance record displays.
   The Maintenance screen allows you to add new maintenance information about a piece of equipment or to edit existing information. You can add and remove maintenance details such as when it was sent out and what work needs to be done. You can view information on the Details and Properties tabs.

3. Enter information on the Details tab.
Details Tab

The Details tab (Figure 3-28) contains general information about the booking.

**Figure 3-28. Maintenance - Details tab**

<table>
<thead>
<tr>
<th>Field Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Number</td>
<td>Number specifies the equipment's identification number.</td>
</tr>
<tr>
<td>Barcode</td>
<td>The equipment's barcode. Click the ellipsis to open the Barcodes box.</td>
</tr>
<tr>
<td>In Maintenance?</td>
<td>A check in the box indicates that the equipment is in maintenance. Click the box to check and uncheck.</td>
</tr>
<tr>
<td>Date In</td>
<td>The date that the equipment goes for maintenance. Click the ellipsis to select a date from the calendar.</td>
</tr>
<tr>
<td>Date Out</td>
<td>The date that the equipment returns from maintenance. Click the ellipsis to select a date from the calendar.</td>
</tr>
<tr>
<td>Next Maintenance</td>
<td>The date that the item is next scheduled for maintenance. Click the ellipsis to select a date from the calendar.</td>
</tr>
</tbody>
</table>
Add... Click the **Add...** button to add a maintenance record that specifies what work needs to be done to the equipment. Select a maintenance type from the Maintenance Types dialog box. You can add more specific notes by typing them in the Details block. Click **OK** to add the type to the record, or click **Cancel** to discard the information.

Edit... To edit maintenance details that have already been added to the record, click a maintenance record in the list block. Click **Edit** to open the Maintenance Types dialog box.

Remove Removes a maintenance record from the list. Select the record to remove and click **Remove**.

Notes Enter any additional information about the item in this block.

4. Click the **Properties** tab to view information regarding the record.

**Properties Tab**

The fields on the **Properties** tab (Figure 3-29) display information about the record. This information is automatically updated whenever a change is made to the file.
Figure 3-29. Maintenance - Properties tab
Standard Mode - Schedule

Introduction 4-1

Day View Screen 4-2
• Viewing a Different Date 4-3
• Creating a New Booking 4-4
• Editing a Booking 4-4
• Deleting a Booking 4-4
• Canceling a Booking 4-4
• Charging a Booking 4-4
• Discharging a Booking 4-5
• Printing Booking Reports 4-5
• Options 4-6

Month View Screen 4-6
• Viewing a Different Date 4-7
• Creating a New Bookings 4-7
• Options 4-7

Year View Screen 4-7
• Viewing a Different Date 4-8
• Creating a New Booking 4-9
• Customization 4-9

Charge Screen 4-9
• Charging a Booking 4-10
• Viewing Booking Details 4-10
• Editing a Booking 4-11
• Deleting a Booking 4-11
• Canceling a Booking 4-11
• Quick Discharge Screen 4-11

**Discharge Screen** 4-12
• Discharging a Booking 4-14
• Viewing Booking Details 4-15
Standard Mode - Schedule

Introduction

In Standard Mode, the scheduling tools of Media Scheduling allow you to perform the duties involved in charging and discharging bookings. The scheduling tools allow you the following possibilities.

- View what bookings have been made for any particular time, the current status of each booking, and to charge, discharge and cancel bookings
- Keep track of what equipment has been scheduled for which rooms on each day, and add new bookings to the schedule
- View one day's schedule, or all bookings for a month or a year

You can also set up options in order to customize what appears from the Schedule views.

The buttons in the list bar (Figure 4-1) allow you to access the charge, discharge, day, month and year views.
Day View Screen

The Booking Schedule - Day View window, or Day View, (Figure 4-2) allows you to view at a glance your bookings for the entire day. The date appears above the information box. The number of bookings for that day appears in the upper right-hand corner.
Chapter 4: Standard Mode - Schedule

Figure 4-2. Booking Schedule - Day View

The Day View button (Figure 4-3) in the Schedule section of the list bar opens the Booking Schedule - Day View window.

Figure 4-3. Day View Button

Viewing a Different Date

Scroll back and forth through schedule information by clicking the ellipsis button.

You can also jump to a specific date by clicking the down arrow and selecting a date from the calendar. Return to the current date by clicking the Today button.
Creating a New Booking

Create a new booking by clicking the New button. For more information, see New Booking on page 5-2.

You can define which kind of booking you want the New button to start up. Click Options...>Bookings on the Tools menu. For more information on Bookings options, see Setting Options on page 2-53.

Editing a Booking

Edit an entry by selecting it and clicking the Edit button. For more information, see New Booking on page 5-2.

Deleting a Booking

Delete an entry by selecting it and clicking the Delete button. Deleting a booking entirely removes the booking from the database. For more information, see New Booking on page 5-2.

Canceling a Booking

Cancel a booking by clicking the Cancel button. Canceling a booking does not actually delete it, but just invalidates it.

Charging a Booking

The procedure for charging a booking is shown in Procedure 4-1, Charging a Booking, on page 4-4.

Procedure 4-1. Charging a Booking

Use the following to charge a booking.

1. Select the booking you want to charge.

2. Click the Charge button.
Discharging a Booking

The procedure for discharging a booking is shown in Procedure 4-2, Discharging a Booking, on page 4-5.

Procedure 4-2. Discharging a Booking

Use the following to discharge a booking.

1. Select the booking you want to discharge.

2. Click the Discharge button.

Result: The Discharge Booking Media and Equipment dialog box displays.

3. Place a check mark next to the media items you want to discharge. Click Select All to check all of the items to be discharged, or click Deselect All to uncheck all of the items.

4. Place a check mark next to the equipment you want to discharge. Click Select All to check all of the equipment to be discharged, or click Deselect All to uncheck all of the equipment.

5. To override the automatic date and time of discharge, place a check in the Override Discharge Date/Time block. When you check the box, you can alter the date and time.

6. Click OK to discharge the booking, or Cancel to close the box without discharging the booking.

Printing Booking Reports

Print summary booking reports on all of the bookings displayed by clicking the Print button.

Print individual booking reports by selecting a booking and from the menu selecting File>Print>Item Detail (selected).

Print all of the individual reports on all of the bookings for the day by selecting File>Print>Item Detail (all).
Options

Configure the colors of the legend information by clicking Options...>Scheduler from the Tools menu. For more information on Scheduler options, see Scheduler Tab on page 2-56.

Month View Screen

The Booking Schedule - Month View window, or Month View, allows you to view at a glance your bookings for the next month (Figure 4-4).

Click the Month View button (Figure 4-5) to open the Booking Schedule - Month View window.
Figure 4-5. Month View Button

You can double click a calendar day to display and edit the bookings that have been made for that day.

The booking count appears above the calendar on the right side and tells you the number of bookings made for the month currently visible.

Viewing a Different Date

Click the left and right arrows to scroll forwards and backwards through the calendar.

Click the Now button to return you to the current month.

Creating a New Bookings

Click the New button to create a new booking. You can define which kind of booking you want the New button to start up. Click Options...>Bookings on the Tools menu. For more information on Bookings options, see Bookings Tab on page 2-58.

Options

Configure colors for the legend information for Multiple Bookings and Single Bookings on the Scheduler tab of the Options... screen. For more information on Scheduler options, see Scheduler Tab on page 2-56.

Year View Screen

The Booking Schedule - Year View window, or Year View, for the Schedule activity allows you to view at a glance your booking for the next year (Figure 4-6). The current date appears with the date outlined.
Click the **Year View** button ([Figure 4-6](#)) to open the **Booking Schedule - Year View** window.

You can double click a calendar day to display and edit the bookings that have been made for that day.

**Viewing a Different Date**

Clicking the **arrows** at the bottom right hand corner of the dialog box allows you to scroll through years.

The **Now** button allows you to return to the current year.
Creating a New Booking

Clicking the New button starts a new booking. You can define which kind of booking you want the New button to start up. Click Options...>Bookings on the Tools menu. For more information on Bookings options, see Bookings Tab on page 2-58.

Customization

Configure the colors for the legend information (Multiple Bookings and Single Bookings) by selecting Options...>Scheduler from the Tools Menu. For more information on Scheduler options, see Scheduler Tab on page 2-56.

Charge Screen

The Charge screen (Figure 4-8) allows you to examine a booking in greater detail and decide whether you want to charge it, or cancel or delete it. You can search for a booking and view its details and charge it out to a patron.

Figure 4-8. Booking Schedule - Charge
To open the charge screen, from the Schedule tab, click the **Charge** button *(Figure 4-9).*

![Charge Button](image)

**Figure 4-9. Charge Button**

When you first start the screen, you must search for a booking.

The procedure for searching for a booking is shown in **Procedure 4-3. Searching for a Booking,** on page 4-10.

**Procedure 4-3. Searching for a Booking**

Use the following to search for a booking.

1. **Click the drop-down arrow** of the **Search By** field to select what type of identifier you want to search for.

2. **Enter the string you want to search for** in the **Search For** field.

3. **Click the Search button** to begin the search, or the **Clear** button to clear the search boxes.

Result: The **Bookings** dialog box displays.

Once you have clicked a booking in the Bookings list, you can do the following.

**Charging a Booking**

Click the **Charge** button to charge out the selected booking to a patron.

**Viewing Booking Details**

Click **Details** to view the contents of or to close the booking details box.
Editing a Booking

Click the **Edit** button to open the selected booking for viewing and editing.

Deleting a Booking

Click the **Delete** button to delete the selected booking.

Canceling a Booking

Click **Cancel** to cancel an uncharged booking.

Quick Discharge Screen

The Quick Discharge screen allows you to quickly and easily discharge an item by simply entering or scanning in its media barcode, equipment barcode, Item ID or equipment number. You can change the date and time of discharge for an item (backdate the item). Any notes entered in the item record that are of the type PopUp-Discharge display when the item is discharged.

![Figure 4-10. Booking Schedule - Quick Discharge](image-url)
The procedure for discharging an item is shown in Procedure 4-4, Discharging an Item, on page 4-12.

Procedure 4-4. Discharging an Item

Use the following to discharge an item.

1. Click the Discharge By: drop-down arrow to select what type of identification you want to enter.

2. Depending on what information is selected in the Discharge By field, the second field may be called Media Barcode, Item ID, Equipment Barcode or Equipment Number. Enter or scan the appropriate information into the field.

3. You can backdate the discharge (i.e., change the date and time of discharge) by clicking the Backdate Discharge button (the clock). Enter the new date of discharge in the Date field and the new time of discharge in the Time field. The new time and date must be before the current time and date.

4. Click Discharge to discharge the item or Clear to clear all of the fields and start over.

All discharges are listed in the Transaction Log list. This list is maintained until the Media Scheduling module is shut down at which point the list is cleared. This information is not saved to a file.

Discharge Screen

The Discharge screen (Figure 4-12) is where you can view the details of a charged booking and discharge previously charged bookings.
You can open the **Discharge** screen by clicking the **Discharge** button (Figure 4-13) in the Bookings activity in the list bar.

When you first start the screen, you must search for a booking.

The procedure for searching for a booking is shown in **Procedure 4-5, Searching for a Booking**, on page 4-13.

**Procedure 4-5. Searching for a Booking**

Use the following to search for a booking.
1. Click the drop-down arrow of the **Search By** field to select what type of identifier you want to search for.

2. Enter the string you want to search for in the **Search for** field.

3. Click the **Search** button to begin the search, or the **Clear** button to clear the search boxes.

   **Result:** The **Bookings** dialog box displays.

---

Once you have clicked on a booking in the Bookings list, you can either discharge the booking or view the details of a booking.

### Discharging a Booking

The procedure for discharging a booking is shown in Procedure 4-6, **Discharging a Booking**, on page 4-14.

---

### Procedure 4-6. Discharging a Booking

Use the following to discharge a booking.

1. **Click the Discharge button** to discharge the selected charged booking back to the library.

2. **Place a check mark next to the media items** you want to discharge. Click **Select All** to check all of the items to be discharged, or click **Deselect All** to uncheck all of the items.

3. **Place a check mark next to the equipment** you want to discharge. Click **Select All** to check all of the equipment to be discharged, or click **Deselect All** to uncheck all of the equipment.

4. **To override the automatic date and time of discharge**, place a check in the **Override Discharge Date/Time** block. When you check the box, you can alter the date and time.

5. **Click OK** to discharge the booking, or **Cancel** to close the box without discharging the booking.
Viewing Booking Details

Click **Details** to view the contents of or to close the booking details box.
5

Standard Mode - Bookings

Introduction 5-1

New Booking 5-2
• Schedule 5-2
• Media 5-7
• Room 5-9
• Equipment 5-11
• Notes 5-14
• Staff 5-14
• Properties 5-15
• Create/Save New Booking 5-16
• Copy/Save Booking 5-18
• Print Saved Booking 5-20
• Delete Booking 5-21
• Charge Booking 5-22
• Discharge Booking 5-23

Booking Wizard 5-25
• Creating a Booking with Booking Wizard 5-25

New Pick-Up 5-28
• Creating a New Pick-Up Booking 5-28
Standard Mode - Bookings

Introduction

The booking functions of Voyager Media Scheduling are accessed through the following options in the Bookings listbar.

- New Booking
- Booking Wizard
- New Pick-Up

The New Booking function provides the broadest set of features and flexibility for tailoring a booking request.

The Booking Wizard function provides the easiest usability of the tool as it steps the end user through each of the customization options for a booking request.

The New Pick-Up option provides only the necessary features for an immediate/walk-up booking request.

Through these options you are able to do the following with bookings records.

- Create and save
- Copy and save
- Delete
- Charge
- Discharge
New Booking

The details of each booking record are captured on the following tabs displayed on the **Booking** dialog box.

- Schedule
- Media
- Room
- Equipment
- Notes
- Staff
- Properties

**NOTE:**
Through **Tools>Options** you may customize the features that display on these tabs. As a result, the features that display on your screen may vary slightly from the illustrations included in this user’s guide.

**Schedule**

See **Figure 5-1** for the options available on the **Schedule** tab. An explanation of these options is provided in **Table 5-1**.
Chapter 5: Standard Mode - Bookings

Figure 5-1. Booking Schedule tab

Table 5-1. Schedule tab options

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Administrative Booking</td>
<td>Use this option to indicate that the requester is the institution/library rather than a specific patron.</td>
</tr>
<tr>
<td></td>
<td>Selecting this option makes the Requester field unavailable.</td>
</tr>
<tr>
<td></td>
<td>With this option selected, booking validation is only checked for conflicting schedules for booked material. No patron validations occur.</td>
</tr>
<tr>
<td></td>
<td>The administrative booking may be useful for scheduling equipment or rooms for maintenance.</td>
</tr>
</tbody>
</table>
Table 5-1. Schedule tab options

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Requester</td>
<td>Enter the name of the person requesting the booking. The requester is the person making the booking request and the person whose patron group is used to validate the booking. Click <strong>Requester</strong> to display a <strong>Search (Find Patron for Booking)</strong> dialog box to locate requester information. You can do a search by Barcode, Name, Social Security Number (SSN) or Institution ID. See <strong>Patrons Search</strong> on page 2-18 for additional details. Click the ellipsis next to the <strong>Requester</strong> field to open the <strong>Patron Counter Information</strong> dialog box. See Figure 5-2.</td>
</tr>
<tr>
<td>Pick-up Patron</td>
<td>Enter the name of the person (other than the Requester) who is picking up the booked item(s). This entry is optional and may be changed at any time. Click <strong>Pick-up Patron</strong> to open the <strong>Search (Find Patron for Booking)</strong> dialog box to locate the pick-up patron information. You can do a search by Barcode, Name, Social Security Number (SSN) or Institution ID. See <strong>Patrons Search</strong> on page 2-18 for additional details. Click the ellipsis next to the <strong>Pick-up Patron</strong> field to open the <strong>Patron Counter Information</strong> dialog box. See Figure 5-2.</td>
</tr>
<tr>
<td>Patron Group</td>
<td>This field displays the patron group information for the Requester that is entered.</td>
</tr>
<tr>
<td>Confirmation Number</td>
<td>The confirmation number for a saved booking displays in this field when subsequently retrieved for viewing.</td>
</tr>
<tr>
<td>Date Needed</td>
<td>Enter the date for the booking. Click the ellipsis button to display a calendar from which to select the date.</td>
</tr>
<tr>
<td>Date Finished</td>
<td>Enter the end date for the booking. Click the ellipsis button to display a calendar from which to select the date.</td>
</tr>
</tbody>
</table>
Table 5-1. Schedule tab options

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Time Needed</td>
<td>Enter the start time for the booking in one of the following ways.</td>
</tr>
<tr>
<td></td>
<td>• Enter from the keyboard</td>
</tr>
<tr>
<td></td>
<td>• Click the up/down arrows</td>
</tr>
<tr>
<td></td>
<td>• Click the ellipsis to open the Schedule Time dialog box</td>
</tr>
<tr>
<td></td>
<td>• Use the Schedule Bar</td>
</tr>
</tbody>
</table>

**NOTE:**
Your entry options are determined by the Voyager Media Scheduling Options (see Scheduler Tab on page 2-56 for more information).

Click the question mark (?) to open the Booking Calendars dialog box. See Figure 5-3.

| Time Finished   | Enter the end time for the booking in one of the following ways.                                                                         |
|                 | • Enter from the keyboard                                                                                                                 |
|                 | • Click the up/down arrows                                                                                                                 |
|                 | • Click the ellipsis to open the Schedule Time dialog box                                                                                   |
|                 | • Use the Schedule Bar                                                                                                                     |

**NOTE:**
Your entry options are determined by the Voyager Media Scheduling Options (see Scheduler Tab on page 2-56 for more information).

<table>
<thead>
<tr>
<th>Multiple Bookings</th>
<th>Use this option to enter multiple bookings for the same patron.</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Click the Multiple Bookings button and use Add, Edit, and Delete to create multiple booking entries for a single patron. See Figure 5-4.</td>
</tr>
</tbody>
</table>
Figure 5-2. Patron Counter Information

Figure 5-3. Booking Calendars dialog box
Figure 5-4. Multiple Bookings

Media

See Figure 5-5 for the options available on the Media tab. An explanation of these options is provided in Table 5-2.
Figure 5-5. Booking Media tab

Table 5-2. Media tab options

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Search</td>
<td>Use <strong>Search</strong> to open the bibliographic media <strong>Search</strong> dialog box.</td>
</tr>
<tr>
<td></td>
<td>For more information, see <a href="#">Bibliographic Media Search on page 2-20</a>.</td>
</tr>
<tr>
<td>Remove</td>
<td>Use <strong>Remove</strong> to delete the selected media record from the <strong>Media</strong> tab.</td>
</tr>
<tr>
<td>MARC</td>
<td>Use the <strong>MARC</strong> button to display the MARC record information for the selected media record on the <strong>Media</strong> tab.</td>
</tr>
<tr>
<td>Media Barcode or Item ID</td>
<td>Use this field to enter either the Barcode or Item ID for the media to be booked using the keyboard or a scanning device and clicking the <strong>Add by Barcode</strong> or <strong>Add by Item ID</strong> button.</td>
</tr>
</tbody>
</table>
Room

See Figure 5-6 for the options available on the Room tab. An explanation of these options is provided in Table 5-3.

Figure 5-6. Booking Room tab
### Table 5-3. Room tab options

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Deliver</strong></td>
<td>Select the <strong>Deliver</strong> option to specify a deliver-to location. Click the <strong>Generic</strong> button to enter room requirements such as room capacity, location, and type. See <a href="#">Figure 5-7</a>. NOTE: With the Generic selection process, a room is reserved that meets the specified requirements but is not assigned until the room is charged out. Use the <strong>Room</strong> drop-down list to select a deliver-to location from a preset list of rooms.</td>
</tr>
<tr>
<td><strong>Library/Media Center Scheduled Room</strong></td>
<td>Select the <strong>Library/Media Center Scheduling Room</strong> option to specify room requirements that do not include delivery. For example, the item needed such as microfiche equipment is already stationed at the location to be selected. Click the <strong>Generic</strong> button to enter room requirements such as room capacity, location, and type. See <a href="#">Figure 5-7</a>. NOTE: With the Generic selection process, a room is reserved that meets the specified requirements but is not assigned until the room is charged out. Use the <strong>Room</strong> drop-down list to select a location from a preset list of rooms.</td>
</tr>
<tr>
<td><strong>Pick-Up</strong></td>
<td>Select the <strong>Pick-Up</strong> option to identify from a preset drop-down list of locations the place where an item is to be picked up.</td>
</tr>
</tbody>
</table>
Figure 5-7. Generic Room Selection - Room tab

Equipment

See Figure 5-8 and Figure 5-9 for the options available on the Equipment tab. An explanation of these options is provided in Table 5-4.
Table 5-4. Equipment tab options

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>In-Room and Specific</td>
<td>Use the In-Room and Specific Equipment option to view equipment permanently assigned to the room and additional equipment selected for the booking.</td>
</tr>
<tr>
<td>Equipment</td>
<td>Use the Add, Add by Number, and Add by Barcode buttons to add required equipment to the booking.</td>
</tr>
<tr>
<td>Add</td>
<td>Use the Remove button to delete a selected row of equipment from the booking.</td>
</tr>
<tr>
<td>Remove</td>
<td>Use the View button to display the details for a selected row of equipment. See Figure 5-10.</td>
</tr>
<tr>
<td>View</td>
<td></td>
</tr>
<tr>
<td>Add by Number</td>
<td></td>
</tr>
<tr>
<td>Add by Barcode</td>
<td></td>
</tr>
</tbody>
</table>
Use the **Media Equipment** option to make a generic equipment request. The equipment requested with this method is displayed as **In-Room and Specific Equipment** when it is charged.

Use the **Add Type** button to add required equipment to the booking.

Use the **Remove** button to delete a selected row of generic equipment from the booking request.

**Setup/Delivery Time**

Enter the delivery and setup time required for this booking.

**Clean Up/Return Time**

Enter the cleanup and return time required for this booking.

**Suggest Times**

Optionally, click **Suggest Times** to have the system automatically determine and set the Setup/Delivery and Clean Up/Return Times for your equipment request.

---

**Table 5-4. Equipment tab options**

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Media Equipment</td>
<td>Use the <strong>Media Equipment</strong> option to make a generic equipment request. The equipment requested with this method is displayed as <strong>In-Room and Specific Equipment</strong> when it is charged.</td>
</tr>
<tr>
<td>Add Type</td>
<td>Use the <strong>Add Type</strong> button to add required equipment to the booking.</td>
</tr>
<tr>
<td>Remove</td>
<td>Use the <strong>Remove</strong> button to delete a selected row of generic equipment from the booking request.</td>
</tr>
<tr>
<td>Setup/Delivery Time</td>
<td>Enter the delivery and setup time required for this booking.</td>
</tr>
<tr>
<td>Clean Up/Return Time</td>
<td>Enter the cleanup and return time required for this booking.</td>
</tr>
<tr>
<td>Suggest Times</td>
<td>Optionally, click <strong>Suggest Times</strong> to have the system automatically determine and set the Setup/Delivery and Clean Up/Return Times for your equipment request.</td>
</tr>
</tbody>
</table>

---

**Figure 5-10. Equipment Inventory details**

---

5-13
Notes

See Figure 5-11 for the options available on the Notes tab. An explanation of these options is provided in Table 5-5.

Figure 5-11. Booking Notes tab

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Text box</td>
<td>Use this field to enter any additional information.</td>
</tr>
</tbody>
</table>

**NOTE:** Booking notes are printed on confirmation, delivery and pick-up slips.

Staff

See Figure 5-12 for the options available on the Staff tab. An explanation of these options is provided in Table 5-6.
Figure 5-12. Booking Staff tab

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Setup Staff</td>
<td>Use this option to select staff using the drop-down list to perform equipment/room setup and delivery.</td>
</tr>
<tr>
<td>Clean-up Staff</td>
<td>Use this option to select staff from the drop-down list to perform room clean-up duties.</td>
</tr>
</tbody>
</table>

Properties

See Figure 5-13 for the options available on the Properties tab. An explanation of these options is provided in Table 5-7.
Create/Save New Booking

The procedure for creating and saving a new booking is shown in Procedure 5-1, Create/Save New Booking, on page 5-17.
Procedure 5-1. Create/Save New Booking

Use the following to create and save a new booking in Voyager Media Scheduling.

1. Click the Bookings listbar button.
   
   Result: The Bookings listbar function icons display.
   
2. Click New Booking.
   
   Result: The Booking - (New) dialog box displays.
   
3. Enter the options on each of the booking tabs to match your requirements. See the following for a description of the options for each of the tabs.
   
   • Schedule on page 5-2
   • Media on page 5-7
   • Room on page 5-9
   • Equipment on page 5-11
   • Notes on page 5-14
   • Staff on page 5-14
   • Properties on page 5-15
   
   Result: The options are entered for completing the booking.
   
4. Click Save and Close or Save and New (same as File>Save menu option). See Figure 5-14 and Figure 5-15.
   
   Result: Save and Close saves the booking and closes the Booking - (New) dialog box. Save and New saves the booking and displays the Booking - (New) dialog box for another booking entry.

---

Figure 5-14. Save and Close button
Copy/Save Booking

The procedure for copying and saving a booking is shown in Procedure 5-2, Copying/Save Booking, on page 5-18.

Procedure 5-2. Copying/Save Booking

Use the following to copy and save a booking in Voyager Media Scheduling.

1. Click the Tools>Find from the Bookings - (New) dialog box.

   NOTE: Tools>Find in Bookings is the same as Tools>Search in Inventory, Schedule, and Staffing.

   Result: The Search dialog box displays. See Figure 2-4 on page 2-7.

2. Select Bookings from the Look for drop-down list.

   Result: The Bookings search options display.

3. Enter the search criteria necessary to find the bookings record that you want to copy and click Find Now. For more information about entering search criteria, see Procedure 2-2, Bookings Search, on page 2-6.

   Result: The Search dialog box expands to display any records matching your criteria.

4. Click to highlight the record you want to copy and click OK.

   Result: The Booking dialog box displays the record selected and its confirmation number in the title bar of the Booking dialog box. See Figure 5-16.
5. Click **File>Copy Booking**.

Result: The Enter Requester for Copied Booking dialog box displays. See **Figure 5-17**.

6. Click **OK**.

Result: The copied record displays on the **Booking** dialog box.

7. Make any necessary changes to the copied record and click **File>Close**.

Result: The copied record is saved and the original booking record displays.

8. Click **File>Close**.

Result: The expanded **Search** dialog box displays.

9. Click **Close**.

Result: The **Booking - (New)** dialog box displays.
Print Saved Booking

The procedure for printing a booking is shown in Procedure 5-3, Printing a Saved Booking, on page 5-20.

Procedure 5-3. Printing a Saved Booking

Use the following to print a saved booking in Voyager Media Scheduling.

1. Click the Tools>Find from the Bookings - (New) dialog box.

   NOTE:
   Tools>Find in Bookings is the same as Tools>Search in Inventory, Schedule, and Staffing.

   Result: The Search dialog box displays. See Figure 2-4 on page 2-7.

2. Select Bookings from the Look for drop-down list.

   Result: The Bookings search options display.

3. Enter the search criteria necessary to find the bookings record that you want to print and click Find Now. For more information about entering search criteria, see Procedure 2-2, Bookings Search, on page 2-6.

   Result: The Search dialog box expands to display any records matching your criteria.

4. Click to highlight the record you want to print and click OK.

   Result: The Booking dialog box displays the record selected and its confirmation number in the title bar of the Booking dialog box. See Figure 5-16.

5. Click the print icon or File>Print.
Result: The booking is printed.

TIP:
To automatically print each new booking when it is created/saved, use the Automatically Print Confirmations option on the Bookings tab of the Options dialog box. See Figure 2-44 on page 2-59.

Delete Booking

The procedure for deleting a booking is shown in Procedure 5-4, Deleting a Booking, on page 5-21.

Procedure 5-4. Deleting a Booking

Use the following to delete a booking in Voyager Media Scheduling.

1. Click the Tools>Find from the Bookings - (New) dialog box.

   NOTE:
   Tools>Find in Bookings is the same as Tools>Search in Inventory, Schedule, and Staffing.

   Result: The Search dialog box displays. See Figure 2-4 on page 2-7.

2. Select Bookings from the Look for drop-down list.

   Result: The Bookings search options display.

3. Enter the search criteria necessary to find the bookings record that you want to delete and click Find Now. For more information about entering search criteria, see Procedure 2-2, Bookings Search, on page 2-6.

   Result: The Search dialog box expands to display any records matching your criteria.

4. Click to highlight the record you want to delete and click OK.

   Result: The Booking dialog box displays the record selected and its confirmation number in the title bar of the Booking dialog box. See Figure 5-16.
5. Click **File>Delete Booking**.
   Result: The delete confirmation message displays.

6. Click **Yes**.
   Result: The booking record is deleted and the expanded **Search** dialog box displays.

7. Click **Close**.
   Result: The **Booking - (New)** dialog box displays.

---

**Charge Booking**

The procedure for charging a booking is shown in **Procedure 5-5, Charging a Booking**, on page 5-22.

**Procedure 5-5. Charging a Booking**

Use the following to charge a booking in Voyager Media Scheduling.

1. Click the **Tools>Find** from the **Bookings - (New)** dialog box.

   **NOTE:**
   **Tools>Find** in Bookings is the same as **Tools>Search** in Inventory, Schedule, and Staffing.

   Result: The **Search** dialog box displays. See **Figure 2-4** on page 2-7.

2. Select **Bookings** from the **Look for** drop-down list.

   Result: The **Bookings** search options display.

3. Enter the search criteria necessary to find the bookings record that you want to charge and click **Find Now**. For more information about entering search criteria, see **Procedure 2-2, Bookings Search**, on page 2-6.

   Result: The **Search** dialog box expands to display any records matching your criteria.

4. Click to highlight the record you want to charge and click **OK**.
Result: The Booking dialog box displays the record selected and its confirmation number in the title bar of the Booking dialog box. See Figure 5-16.

5. Click Booking>Charge.

Result: A confirmation message, “Booking charged successfully!” displays.

NOTE:
Other dialog boxes may display before the successful message dialog box depending on the details of the booking. For example, the Generic Assignments dialog box may display or a Booking Not Charged dialog box may display with a warning message.

6. Click OK.

Result: The Booking dialog box displays showing the booking as “Charged” and displaying a new title bar with the booking confirmation number and <Charged>. See Figure 5-18.

Discharge Booking

The procedure for discharging a booking is shown in Procedure 5-6. Discharging a Booking, on page 5-24.
Procedure 5-6. Discharging a Booking

Use the following to discharge a booking in Voyager Media Scheduling.

1. Click the Tools>Find from the Bookings - (New) dialog box.

**NOTE:**

Tools>Find in Bookings is the same as Tools>Search in Inventory, Schedule, and Staffing.

Result: The Search dialog box displays. See Figure 2-4 on page 2-7.

2. Select Bookings from the Look for drop-down list.

Result: The Bookings search options display.

3. Enter the search criteria necessary to find the bookings record that you want to discharge and click Find Now. For more information about entering search criteria, see Procedure 2-2, Bookings Search, on page 2-6.

Result: The Search dialog box expands to display any records matching your criteria.

4. Click to highlight the record you want to discharge and click OK.

Result: The Booking dialog box displays the record selected and its confirmation number in the title bar of the Booking dialog box. See Figure 5-18.

5. Click Booking>Discharge.

Result: The Discharge Booking Media and Equipment dialog box displays for your verification.

6. Verify/edit what is being discharged and click OK.

Result: The confirmation message “Selected items discharged successfully!” displays.

7. Click OK.

Result: The Booking dialog box displays showing the booking as “Complete” and displaying a new title bar with the booking confirmation number and <Complete>. See Figure 5-19.
Chapter 5: Standard Mode - Bookings

Figure 5-19. Booking complete

8. Click File>Close.

Result: The expanded Search dialog box displays.

9. Click Close.

Result: The Booking - (New) dialog box displays.

Booking Wizard

The Booking Wizard function in Voyager Media Scheduling prompts the user through each component required for a booking request. This provides an easy user interface for selecting options for a booking request.

Creating a Booking with Booking Wizard

The procedure for creating a booking using the Booking Wizard is shown in Procedure 5-7, Creating Booking with Booking Wizard, on page 5-25.

Procedure 5-7. Creating Booking with Booking Wizard

Use the following procedure to create a booking using the Booking Wizard in Voyager Media Scheduling.
For more detailed instructions regarding each Booking Wizard menu option, refer to Procedure 5-1, Create/Save New Booking, on page 5-17 and/or the option descriptions provided in Schedule on page 5-2, Media on page 5-7, Room on page 5-9, Equipment on page 5-11, Notes on page 5-14, Staff on page 5-14, and Properties on page 5-15.

1. Click the Bookings listbar button.

Result: The Bookings listbar function icons display.

2. Click Booking Wizard.

Result: The Booking Wizard dialog box displays. See Figure 5-20.

![Figure 5-20. Booking Wizard dialog box](image)

3. Enter the requester information, and click Next.

Result: You are prompted for the booking date and time information.

4. Enter the booking date and time information, and click Next.

Result: You are prompted for the booking media information.

5. Enter the booking media required, if any, and click Next.

Result: You are prompted for the location/room information.
6. Enter the Delivery, Pick-up, or Library/Media Center Scheduled room information, and click **Next**.

   Result: You are prompted for the booking equipment information.

7. Enter the booking equipment information, and click **Next**.

   Result: You are prompted to enter any notes regarding the booking.

8. Enter any booking note, and click **Finish**.

   Result: The Booking dialog box displays with the confirmation notation in the title bar. See **Figure 5-21**.

![Booking dialog box with confirmation (Booking Wizard)](image)

Figure 5-21. Booking dialog box with confirmation (Booking Wizard)

9. Enter any Staff tab information and/or review the Properties tab information, and click **Save and Close** or **Save and New** when you are finished.

   Result: This completes your booking using the Booking Wizard.
New Pick-Up

The New Pick-Up booking function in Voyager Media Scheduling is used for immediate pick-up booking requests; and as a result, the functional menus have been designed to meet those requirements.

Using the New Pick-Up booking function allows you to automatically charge a booking request when it is saved. The **Automatically Charge New Pick-Up Bookings** option must be set for this to occur. See **Figure 5-22**.

![Figure 5-22. Automatically Charge New Pick-Up Bookings option](image)

Creating a New Pick-Up Booking


**Procedure 5-8. Creating New Pick-Up Booking**

Use the following procedure to create a New Pick-Up booking in Voyager Media Scheduling.
For more detailed instructions regarding the menu options available in New Pick-Up, refer to Procedure 5-1, Create/Save New Booking, on page 5-17 and/or the option descriptions provided in Schedule on page 5-2, Media on page 5-7, Room on page 5-9, Equipment on page 5-11, Notes on page 5-14, Staff on page 5-14, and Properties on page 5-15.

1. Click the Bookings listbar button.

Result: The Bookings listbar function icons display.

2. Click New Pick-Up.

Result: The New Pick-Up dialog box displays. See Figure 5-23.

Figure 5-23. New Immediate Pick-Up Booking dialog box

3. Complete the information on each of the tabs as required for your booking request, and click Save and Close or Save and New.

Result: The Booking charged successfully! message displays if the Automatically Charge New Pick-Up Bookings option is set. See Figure 5-24. Otherwise the request is saved as usual and remains in the queue to be charged.
Figure 5-24. Booking charged successfully! message confirmation
Standard Mode - Staffing

Introduction 6-1
Staff 6-1
  • Changing Status 6-2
  • Deleting Staff 6-3
  • Adding New Staff Members 6-3
Barcodes 6-4
  • Adding a Barcode to a New Record 6-4
  • Adding Barcodes to Saved Records 6-5
  • Changing the Barcode Status 6-6
  • Deleting a Barcode 6-6
  • Closing the Barcode Box 6-6
Introduction

The Staffing tab of your Media Scheduling Module provides the capability to maintain the information you need regarding staff members. The button on the Staffing tab (see Figure 6-1) allows you to view your current staffing list and add or delete people from the list.

Figure 6-1. Staffing Tool Button

Staff

The Staffing window (Figure 6-2) allows you to establish a roster of staff personnel. You can add and remove personnel from the list and change their status.
Click the **Staffing** button (Figure 6-3), and click the **Staff** icon to open the Staff dialog box. From the Staff dialog box, you can keep track of your active and inactive staff. You can view the status of each staff member and how many current charged bookings each one has.

---

### Figure 6-3. Staffing Button

Changing Status

To put a staff member on Active or Inactive status, select the person from the patron database and select **Activate** or **Deactivate**.
Deleting Staff

Delete someone by selecting the person and clicking the **Delete** button. If you try to delete a staff member with current bookings, a confirmation dialog box displays. Click **Yes** to delete or **No** to not delete the staff member.

Adding New Staff Members

The procedure for adding new staff members is shown in **Procedure 6-1. Adding New Staff Members**, on page 6-3.

**Procedure 6-1. Adding New Staff Members**

Use the following to add a new staff member.

1. Click **Add**.

   Result: The **Add Staff Member** dialog box displays.

2. Search for the patron. Use one of the following methods.
   a. By Barcode
      Enter a barcode in the dialog box and click the **Check** button.
   b. By a general search
      Click the **Staff...** button. See **Patrons Search** on page 2-18.

3. Select Active or Inactive status by turning on and off the **Active?** checkbox.

4. Click **OK** to create the person's record.

   Result: Once a patron has been found, clicking the **ellipsis** button opens the **Patron Counter Information** dialog box. The **Patron Counter Information** dialog box displays the following information about the person that you have selected.
   - Numbers of Current Bookings
   - Late Returns
   - Historical Bookings
   - Cancelled Bookings
   - Unclaimed Bookings that the patron has
• Date the counters were reset and which operator reset them

Barcodes

Barcodes are assigned to anything mobile such as patrons, equipment, and media items. They allow you to quickly and uniquely identify an item or a patron.

The Barcodes dialog box (Figure 6-4) allows you to create new barcodes and change the status of old barcodes. In Voyager, barcodes may be applied to patron IDs, media items, equipment, and equipment groups.

NOTE:
Patron barcodes have more status types available.

In the Media Scheduling module, you can add, edit and delete the barcodes of equipment and equipment groups. This can be done from a number of different locations, including the Details tab of the Equipment Inventory record, Group Inventory record, or Maintenance record which edits the barcode of the equipment undergoing maintenance.

Figure 6-4. Barcodes

Adding a Barcode to a New Record

The procedure for adding a barcode to a new record is shown in Procedure 6-2, Adding a Barcode to a New Record, on page 6-5.
**Procedure 6-2. Adding a Barcode to a New Record**

Use the following to add a barcode to a new record.

1. Create a new record (the new record must be open to add a barcode).
2. Enter the barcode for the new record.
3. To add additional barcodes, you must save the record which will require completing any required fields in the record. Once the record has been saved, you can click the ellipsis button to open the **Barcodes** dialog box.

**Adding Barcodes to Saved Records**

The procedure for adding barcodes to saved records is shown in **Procedure 6-3, Adding Barcodes to Saved Records**, on page 6-5.

**Procedure 6-3. Adding Barcodes to Saved Records**

Use the following to add a barcode (including additional barcodes) to a saved record.

1. Click the ellipsis next to the barcode field in the record to open the **Barcodes** dialog box.
2. Scan or type the number in the barcode field.
3. To select a status, click the drop-down arrow and select Active or Inactive from the list.

**NOTE:**
A barcode may not have a status of [none].

4. Click **Save** to keep the information, or click **Cancel** to discard the information and close the dialog box.
Changing the Barcode Status

To change the status of an old barcode, select the barcode from the list and click the drop-down arrow and select a status from the list that displays.

Deleting a Barcode

To delete a barcode from the list, select it and click the Delete button.

Closing the Barcode Box

Click Close when you are done with the Barcodes dialog box. If you have not saved the information, Voyager prompts you to see whether you want to save it or not.
Schedule Monitor

Introduction
- Refreshing Screens

Conflict Resolution & Warning
- Editing a Booking
- Printing Booking Reports

Delivery and Cleanup Notification
- Charging a Booking
- Discharging a Booking
- Editing a Booking
- Canceling a Booking
- Printing Booking Reports

Pickup Slips
- Editing a Booking
- Canceling a Booking
- Printing Booking Reports

Room Schedules
- Editing a Booking
- Canceling a Booking
- Printing Booking Reports

Library Media Scheduled Rooms
- Editing a Booking
- Viewing Items in a Booking
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Printing Booking Reports</td>
<td>7-11</td>
</tr>
<tr>
<td><strong>Equipment Pick Up List</strong></td>
<td>7-11</td>
</tr>
<tr>
<td>• Viewing and Updating the Equipment Pick Up List</td>
<td>7-13</td>
</tr>
<tr>
<td>• Assigning Generic Items</td>
<td>7-13</td>
</tr>
<tr>
<td>Changing the Time Period</td>
<td>7-13</td>
</tr>
<tr>
<td>• Printing the Equipment Pick List</td>
<td>7-14</td>
</tr>
<tr>
<td><strong>Item Pick Up List</strong></td>
<td>7-14</td>
</tr>
<tr>
<td>• Viewing and Updating the Item Pick Up List</td>
<td>7-15</td>
</tr>
<tr>
<td>Assigning Generic Media Items</td>
<td>7-16</td>
</tr>
<tr>
<td>• Changing the Time Period</td>
<td>7-16</td>
</tr>
<tr>
<td>• Printing the Item Pick List</td>
<td>7-17</td>
</tr>
</tbody>
</table>
Introduction

The Schedule Monitor provides a number of screens that can warn you about what events are imminent. Voyager can warn you about everything that requires attention, such as imminent bookings, whether the booking has been charged and whether there are any problems with the bookings.

You can use the Schedule Monitor to retrieve the following information.

- Impending and late deliveries
- Unreturned equipment charged to a patron that is required for another booking
- Late items
- Rooms that have been scheduled for the near future
- One room’s daily schedule

You can select the time frame for events for which you are warned. You can also print out slips for patrons with information about scheduled events. How early these warnings display can be set in System Administration.

The functions of the Schedule Monitor are identified as follows.

- Conflict Resolution and Warning
- Delivery and Cleanup Notification
- Pickup Slips, Room Schedules
Media Scheduling User’s Guide

- Library Media Scheduled Rooms
- The Equipment Pick Up List
- The Item Pick Up List

You can start any of these tools by clicking the appropriate button (Figure 7-1) in the List Bar.

---

Figure 7-1. Schedule Monitor Buttons

**Refreshing Screens**

Information on the screens in the Schedule Monitor are typically updated every 15 minutes. For more information about options, see Setting Options on page 2-53.

If you need to update the information sooner than your system is set to refresh itself, you can manually refresh any of the screens in the Schedule Monitor. Select **File>Get Requests** from the main menu to refresh your data.
Conflict Resolution & Warning

The **Schedule Monitor - Conflict Resolution and Warning** window (Figure 7-2) alerts you to possible conflicts and problems and allows you to take care of them. You can display information on the records displayed and change booking information to correct any conflicts that arise.

![Figure 7-2. Schedule Monitor - Conflict Resolution and Warning](image)

Figure 7-2. Schedule Monitor - Conflict Resolution and Warning

You can display the Schedule Monitor - Conflict Resolution and Warning window by clicking the **Conflict Resolution & ...** button (Figure 7-3) in the list bar.

![Figure 7-3. Conflict Resolution & ... Button](image)
Editing a Booking

To change a problematic booking, click the booking and then click the **Edit** button, or select **Alt + E**.

Printing Booking Reports

To print out a summary of all problem bookings, click the **Print** button or select **File>Print>Summary Listing**.

To print out information on a single booking, click the booking and select **File>Print>Item Detail (selected)**.

To print a detailed information page on all of the problem bookings, select **File>Print>Item Detail (all)** from the main menu.

Delivery and Cleanup Notification

This screen displays information regarding where and when equipment needs to be delivered, and from where and when it needs to be picked up, as well as any other special instructions.
You can display the Schedule Monitor - Delivery and Cleanup Notification window by clicking the Delivery and Cleanup Notification button (Figure 7-3) in the list bar.

Figure 7-5. Delivery and Cleanup Notification... Button

Charging a Booking

To charge out a booking, select a record and click Charge.

Discharging a Booking

The procedure for discharging a booking is shown in Procedure 7-1, Discharging a Booking, on page 7-6.
Procedure 7-1. Discharging a Booking

Use the following to discharge a booking.

1. Select the booking you want to discharge.

2. Click the Discharge button.

   Result: The Discharge Booking Media and Equipment dialog box displays.

3. Place a check mark next to the media items you want to discharge. Click Select All to check all of the items to be discharged, or click Deselect All to uncheck all of the items.

4. Place a check mark next to the equipment you want to discharge. Click Select All to check all of the equipment to be discharged, or click Deselect All to uncheck all of the equipment.

5. To override the automatic date and time of discharge, place a check in the Override Discharge Date/Time block. When you check the box, you can alter the date and time.

Editing a Booking

Edit a booking by selecting it and clicking Edit.

NOTE:
Changing a booking indicates that the book has actually been delivered to the indicated room.

Canceling a Booking

Click Cancel to cancel a booking (but not discard it).

Printing Booking Reports

To print a summary report on all of the bookings that display in the list, click Print or select File>Print>Summary Listing.
To print out information on a single booking, click the booking and select **File>Print>Item Detail (selected)**.

To print a detailed information page on all of the bookings onscreen, select **File>Print>Item Detail (all)** from the main menu.

**Pickup Slips**

The Schedule Monitor - Pickup Slips window (Figure 7-6) tells you what is scheduled for pickup shortly and allows you to print out slips to pull equipment and media.

![Schedule Monitor - Pickup Slips](image)

**Figure 7-6. Schedule Monitor - Pickup Slips**

You can display the Schedule Monitor - Pickup Slips window by clicking the **Pickup Slips** button (Figure 7-7) in the list bar.
Editing a Booking

Edit a booking by selecting it and clicking Edit.

NOTE:
Changing a booking indicates that the book has actually been delivered to the indicated room.

Canceling a Booking

Click Cancel to cancel a booking (but not discard it).

Printing Booking Reports

To print a summary report on all pickup bookings, click Print or select File>Print>Summary Listing.

To print out information on a single pickup booking, click the booking and select File>Print>Item Detail (selected).

To print a detailed information page on all of the bookings onscreen, select File>Print>Item Detail (all) from the main menu.

Room Schedules

The Schedule Monitor - Room Schedules window (Figure 7-8) tells you what rooms are scheduled for use shortly and allows you to change room availability information.
Figure 7-8. Schedule Monitor - Room Schedules

You can display the Schedule Monitor - Room Schedules window by clicking the Room Schedules button (Figure 7-9) in the list bar.

Figure 7-9. Room Schedules Button

Editing a Booking

Edit a booking by selecting it and clicking Edit.

NOTE:
Changing a booking indicates that the book has actually been delivered to the indicated room.
Canceling a Booking

Click **Cancel** to cancel a booking (but not discard it).

Printing Booking Reports

To print a summary report on all room schedules, click **Print** or select **File>Print>Summary Listing**.

To print out information on a single booking, click the booking and select **File>Print>Item Detail (selected)**.

To print a detailed information page on all of the bookings onscreen, select **File>Print>Item Detail (all)** from the main menu.

Library Media Scheduled Rooms

The Library Media Scheduled Rooms screen (Figure 7-10) provides you with information on impending bookings that are scheduled to use a library room.

![Figure 7-10. Schedule Monitor - Library Media Scheduled Rooms](image-url)
You can display the Schedule Monitor - Library Media Scheduled Rooms window by clicking the **Library Media Scheduled Rooms** button (Figure 7-11) in the list bar.

### Editing a Booking

Edit a booking by selecting it and clicking **Edit**.

**NOTE:**
Changing a booking indicates that the book has actually been delivered to the indicated room.

### Viewing Items in a Booking

To view the items required by a particular booking, select the booking and click the **Items** button.

### Printing Booking Reports

To print a summary report on all bookings, click **Print** or select **File>Print>Summary Listing**.

To print out information on a single booking, click the booking and select **File>Print>Item Detail (selected)**.

To print a detailed information page on all of the bookings onscreen, select **File>Print>Item Detail (all)** from the main menu.

### Equipment Pick Up List

The Equipment Pick Up List screen (Figure 7-12) provides you with information on the specific pieces of equipment that need to be gathered and brought to the desk. The list is comprised of equipment that has been booked for the near future.
and need to be brought to the desk so that you can have it on-hand when a patron picks up a previously reserved item or so that it can be delivered in order to fulfill a booking. This list provides you with a simple way of knowing what needs to be brought up to the desk.

In Session Preferences, you can determine how far in advance the list should look. For example, if you only want to know what has been booked for the next two hours, you can set it to only display equipment in bookings that start in the next two hours.

Figure 7-12. Schedule Monitor - Equipment Pick-Up List

You can display the Schedule Monitor - Equipment Pick-Up List window by clicking the **Equipment Pick-Up List** button (Figure 7-13) in the list bar.

Figure 7-13. Equipment Pick-Up List Button
Chapter 7: Schedule Monitor

Viewing and Updating the Equipment Pick Up List

The pick list can be viewed or updated by clicking the Get List button. Pressing this button automatically assigns equipment to bookings for generic equipment types that are due to be picked up within a certain interval, and then displays all of the equipment that is to be picked up (both generic and specific).

This interval is set by the Examine pickup schedule for next... field on the Schedule Monitor Tab in Session Preferences. For more information, see Schedule Monitor Tab on page 2-63 "Options" on 6-11). A message displays that asks whether you want it to assign available equipment to any generic requests that have been made for times after that interval.

Assigning Generic Items

If the period set in the Set Time Range block is later than the automatic booking interval described, you are prompted as to whether you want to assign equipment to generic bookings that begin after that automatic interval.

The message "Do you want to make generic assignments for the time period you set?" displays. Clicking Yes fills generic requests for the time period after the automatic interval described above but before the end of the interval set in the Set Time Range block. It then displays those pieces of equipment. Clicking No prevents Media Scheduling from filling generic equipment type requests that begin after the automatic interval. However, assignments are still made for generic bookings that are within the automatic interval.

Changing the Time Period

If your list contains too much equipment to be dealt with immediately, or if you simply want your list to reach farther into the future, you can change the time period that the list covers.

The procedure for changing the time period is shown in Procedure 7-2, Changing the Time Period for Equipment, on page 7-13.

Procedure 7-2. Changing the Time Period for Equipment

Use the following to change the time period for equipment.
NOTE:
The farthest ahead that the list can display is closing time for the library two days in advance.

1. In the Set Time Range block, click the radio button for Specific Date or for Range.
2. For a Specific Date, enter the date or click the Today button for the current date.
3. For a Range, enter the dates and times of the beginning and end of the range.
4. Click Get List to refresh the Pick Up list with the new information. You must click the Get List button.

Printing the Equipment Pick List

You can print a list of the equipment displayed.

Click the Print button to print the list.

Item Pick Up List

Similar to the Equipment Pick Up List, the Item Pick Up List screen (Figure 7-14) provides you with information on specific items that need to be gathered and brought to the desk.

The list is comprised of media items that have been booked for the near future and need to be brought to the desk so that you can have it on-hand when a patron picks up a previously reserved item or so that it can be delivered in order to fulfill a booking. This list provides you with a simple way of knowing what items need to be brought up to the desk.

You can determine how far in advance the list should look. If you only want to know what items have been booked for the next two hours, you can set it to only display items in bookings that start in the next two hours. Or you can see what items have been booked for the next two days.
You can display the Schedule Monitor - Item Pick-Up List window by clicking the Item Pick-Up List button (Figure 7-15) in the list bar.

The pick list can be viewed or updated by clicking the Get List button. Pressing this button automatically assigns items to bookings for generic media items that are due to be picked up within a certain interval, and then displays all of the items that are to be picked up (both generic and specific).
This interval is set by the **Examine pickup schedule for next...** field on the **Schedule Monitor** Tab in Session Preferences. For more information, see **Schedule Monitor Tab** on page 2-63. A message displays that asks whether you want it to assign available items to any generic requests that have been made for times after that interval.

### Assigning Generic Media Items

If the period set in the Set Time Range block is later than the automatic booking interval described, you are prompted as to whether you want to assign items to generic bookings that begin after that automatic interval.

The message “Do you want to make generic assignments for the time period you set?” displays. Clicking **Yes** fills generic requests for the time period after the automatic interval described above but before the end of the interval set in the Set Time Range block. It then displays those items. Clicking **No** prevents Media Scheduling from filling generic media item requests that begin after the automatic interval. However, assignments are still made for generic bookings that are within the automatic interval.

### Changing the Time Period

If your list contains too many items to be dealt with immediately, or if you simply want your list to reach farther into the future, you can change the time period that the list covers. The farthest ahead that the list can display is closing time for the library two days in advance.

The procedure for changing the time period is shown in **Procedure 7-3. Changing the Time Period for Items**, on page 7-16.

#### Procedure 7-3. Changing the Time Period for Items

Use the following to change the time period for items.

1. In the Set Time Range block, click the radio button for **Specific Date** or for **Range**.
2. For a Specific Date, enter the date or click the **Today** button for the current date.
3. For a Range, enter the dates and times of the beginning and end of the range.
4. Click **Get List** to refresh the Pick Up list with the new information. You must click the **Get List** button.

---

**Printing the Item Pick List**

You can print a list of the items currently displayed.

Click the **Print** button to print the list.
# Index

<table>
<thead>
<tr>
<th>A</th>
<th>about this document, xxi</th>
<th>audience of this document, xxi</th>
</tr>
</thead>
<tbody>
<tr>
<td>B</td>
<td>button</td>
<td>Default Tab, 2-26, 2-33, 2-42</td>
</tr>
<tr>
<td>C</td>
<td>comments</td>
<td>about this document, xxiv</td>
</tr>
<tr>
<td>D</td>
<td>Default Tab button, 2-26, 2-33, 2-42</td>
<td>document summary, xxii</td>
</tr>
<tr>
<td>E</td>
<td>Equipment, 3-16</td>
<td>Bookings tab, 3-21</td>
</tr>
<tr>
<td></td>
<td>Equipment Groups, 3-26</td>
<td>Notes tab, 3-24</td>
</tr>
<tr>
<td></td>
<td>Bookings tab, 3-31</td>
<td>creating, 3-29</td>
</tr>
<tr>
<td></td>
<td>Equipment Inventory, 3-19</td>
<td>Equipment Groups, 3-26</td>
</tr>
<tr>
<td></td>
<td>Equipment Maintenance, 3-35</td>
<td>feedback, customer, xxiv</td>
</tr>
<tr>
<td>F</td>
<td>Getting Started, 1-1</td>
<td>prerequisite skills and knowledge, 1-2</td>
</tr>
<tr>
<td>G</td>
<td>Group Inventory, 3-29</td>
<td>Details tab, 3-29</td>
</tr>
<tr>
<td>I</td>
<td>intended audience of this document, xxi</td>
<td>Inventory Tools</td>
</tr>
<tr>
<td>K</td>
<td>keyboard equivalents, 1-3–1-4</td>
<td></td>
</tr>
</tbody>
</table>
**L**

login
  select a location,  1-6

**M**

Maintenance
  Details tab,  3-38, 3-39

**P**

photocopying
  documentation,  xxiv
purpose
  of this document,  xxi

**R**

reissue
  reason for,  xxi
reproduction, of documentation,  xxiv

**S**

Save Settings button,  2-42
Search Result Colors,  2-62
Staffing
  adding new members,  6-3

**V**

viewing
  login information,  1-6